Probleme mit Grafiktablett WACOM intuos2 an Tiger

Dieses Thema im Forum "Peripherie" wurde erstellt von kmm, 20.11.2006.

  1. kmm

    kmm Thread Starter MacUser Mitglied

    Beiträge:
    32
    Zustimmungen:
    0
    MacUser seit:
    01.02.2005
    Elo

    Zum Kotzen, ich bring mein neu erstandenes Grafiktablett intuos2 von WACOM nicht zum laufen. Wie man beim Support Forum von WACOM lesen kann, bin ich nicht der einzige, der mit ähnlichen Problemen schon gekämpft habe. Sobald der Treiber geladen wird, hört das Tablet auf zu reagieren. Ich kriege aber nicht wie viele andere User ne «Permission»-Fehlermeldung oder so.
    Hat noch jemand anders Erfahrungen mit ähnlichem Problem? Oder ne Idee, woran das liegen könnte? Irgend ein USB-Treiber oder Programm (USBOverDrive hab ich nicht, Powermate sicherheitshalber deinstalliert, nichts hats gebracht).
     
  2. deveroe

    deveroe MacUser Mitglied

    Beiträge:
    164
    Zustimmungen:
    0
    MacUser seit:
    17.11.2006
    hmmm

    ich hatte mal n intous A4 und habs mit nem A3 Treiber versucht . hat soweit auch geklappt - wieso ? keine ahnung.
     
  3. kmm

    kmm Thread Starter MacUser Mitglied

    Beiträge:
    32
    Zustimmungen:
    0
    MacUser seit:
    01.02.2005
    Also du hattest intuos1? Soweit ich das sehe, gibts gar keine in die Formate unterteilte Treiber…
     
  4. tau

    tau MacUser Mitglied

    Beiträge:
    9.804
    Zustimmungen:
    185
    MacUser seit:
    06.01.2004
    Wenn ich richtig liege, gibt es ein Universalkontrollfeld für alle Wacom-Geräte.
     
  5. kmm

    kmm Thread Starter MacUser Mitglied

    Beiträge:
    32
    Zustimmungen:
    0
    MacUser seit:
    01.02.2005
    Ja genau, samt Treiber wird ein Kontrollfeld in den Systemeinstellungen installiert… Die Diagnose erkennt dort die Aktivität des Stiftes, nicht aber die Druckstärke, seine Biegung, etc. Ein Fluch… :o
     
Die Seite wird geladen...

Diese Seite empfehlen