Probleme mit FontExplorer

Diskutiere das Thema Probleme mit FontExplorer im Forum Utilities und Treiber. Hallo zusammen, ich habe heute auf Mojave umgestellt und habe jetzt das Problem, dass sich im FontExplorer die Plugins für die Adobe...

  1. Flauschi

    Flauschi Thread Starter Mitglied

    Beiträge:
    74
    Zustimmungen:
    23
    Mitglied seit:
    05.07.2019
    Hallo zusammen,

    ich habe heute auf Mojave umgestellt und habe jetzt das Problem, dass sich im FontExplorer die Plugins für die Adobe Programme nicht aktivieren lassen. Es kommt da immer die Meldung:
    „Das Plug-In konnte aufgrund fehlender Zugriffsrechte nicht installiert werden.“ Weiß da bitte jemand Rat?
     
  2. MDmac64

    MDmac64 Mitglied

    Beiträge:
    1.025
    Zustimmungen:
    132
    Mitglied seit:
    26.02.2006
    Hallo,
    ist denn der FontExplorer Mojave-kompatibel?
     
  3. tocotronaut

    tocotronaut Mitglied

    Beiträge:
    21.015
    Zustimmungen:
    3.224
    Mitglied seit:
    14.01.2006
  4. Flauschi

    Flauschi Thread Starter Mitglied

    Beiträge:
    74
    Zustimmungen:
    23
    Mitglied seit:
    05.07.2019
    Problem gelöst: in den Adobe PlugIn-Foldern waren zerschossene PlugIns. Die habe ich entfernt, danach klappte die Installation.
     
Die Seite wird geladen...
Ähnliche Themen Forum Datum
Big Probleme nach 10.11 Installation... Utilities und Treiber 26.01.2019
Apple Hardware Test geht nicht Utilities und Treiber 23.06.2018
Probleme mit SyncMate Utilities und Treiber 25.03.2018
Probleme mit Partition Utilities und Treiber 23.07.2016
  1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite weitersurfst, akzeptierst du unseren Einsatz von Cookies. Akzeptieren Weitere Informationen...