Probleme mit Firewire Festplatte

  1. Mathew

    Mathew Thread Starter MacUser Mitglied

    Mitglied seit:
    25.10.2003
    Beiträge:
    165
    Zustimmungen:
    8
    Hallo zusammen,

    habe mir Ende letzten Jahres eine Maxtor One Touch Festplatte geholt. Lief bisher immer einwandfrei.
    Nun habe ich die zwischenzeitlich mal am Windows Rechner benötigt und für diesen Zweck umformatiert - danach wieder komplett gelöscht und mit dem Mac wieder neu formatiert.
    Seitdem habe ich das Problem, dass die Platte nur funktioniert, wenn diese schon beim Hochfahren läuft. Wenn ich die später einschalter oder einstecke, kommt jedesmal die Meldung, dass der Computer neu gestartet werden muss.

    Einer 'ne Ahnung woran das liegen kann ?
    Habe die jetzt schon mehrmals neu mit dem Festplattendienstprogramm neu eingerichtet und formatiert - hat bisher nichts geholfen.

    Der mac ist ein iMac 1GHz.

    Gruß

    Mathew
     
  2. iroy

    iroy MacUser Mitglied

    Mitglied seit:
    09.11.2001
    Beiträge:
    90
    Zustimmungen:
    1
    hatte genau das gleiche problem. es gibt ein update, allerdings nur auf der englischen support-seite. http://maxtor.com/en/support/downloads/onetouch_os_x_update_sept04_2003.htm

    have a nice day
    roy
     
  3. Mathew

    Mathew Thread Starter MacUser Mitglied

    Mitglied seit:
    25.10.2003
    Beiträge:
    165
    Zustimmungen:
    8
    Hallo,

    danke für die Info. Habe allerdings - warum auch immer - seit ca. 2 Monaten keine Probleme mehr damit gehabt.
    Trotzdem mal runtergeladen - man wieß ja nie wofür es gut ist.


    Gruß

    Mathew
     
Die Seite wird geladen...