Probleme mit DVD-Laufwerk im B/W G3

  1. tseifert

    tseifert Thread StarterMacUser Mitglied

    Mitglied seit:
    26.01.2003
    Beiträge:
    114
    Zustimmungen:
    0
    Hallo!

    Habe da ein komisches Problem.
    Habe mir ein DVD-Laufwerk (IDE) in meinen B/W G3 eingebaut.
    Lief auch ganz toll, bis gestern.
    Eingelegte CD´s/DVD´s werden nicht mehr im Finder angezeigt und auch im SystemProfiler finde ich das Laufwerk nicht mehr.

    Ein defekt scheidet aus, da das DVD-Laufwerk in meinem WindowsPC funktioniert.

    Wer weiß einen Rat?

    Vielen Dank im Voraus !

    Thorsten
     
    tseifert, 08.12.2004
  2. marco312

    marco312MacUser Mitglied

    Mitglied seit:
    14.11.2003
    Beiträge:
    19.176
    Zustimmungen:
    211
    Hallo

    Arbeitest du mit Mac Os 9 oder mit OS X und hast du irgend etwas neu installiert oder neue Hardware eingebaut bevor das Problem das erste mal aufgetreten ist.

    Gruß
    Marco
     
    marco312, 08.12.2004
  3. Crest

    CrestMacUser Mitglied

    Mitglied seit:
    12.10.2003
    Beiträge:
    218
    Zustimmungen:
    0
    Komisch. hast du denn den Einbau richtig gemacht? (master, slave) und hast überprüft ob wirklich strom drauf ist ich kenne jemand der hatte in nem pc eweig gesucht und dann hatte das stromkabel nen kabelbruch auf einer der 12 V adern.
     
    Crest, 08.12.2004
  4. tseifert

    tseifert Thread StarterMacUser Mitglied

    Mitglied seit:
    26.01.2003
    Beiträge:
    114
    Zustimmungen:
    0
    Huppala, MacOS-Version

    Hallo!

    @crest:
    Danke für den Tip, aber wenn Du richtig gelesen hättest, würdest Du wissen das es vorher lief.

    @Marco:
    Huppala, hatte ganz vergessen das MacOs zu nennen. Ist MacO 10.3.6
    Und könnte auch fast sagen das es nach dem Update von 10.3.5 auf 10.3.6 passiert ist. Benutze das Laufwerk eher selten, daher kann ich es nicht 100%ig sagen.
     
    tseifert, 08.12.2004
  5. tseifert

    tseifert Thread StarterMacUser Mitglied

    Mitglied seit:
    26.01.2003
    Beiträge:
    114
    Zustimmungen:
    0
    Hat sich geklärt !!!! DANKE an ALLE !

    Moin !

    So, hab Problem gelöst.

    Kabel defekt !

    So dann !
     
    tseifert, 09.12.2004
  6. marco312

    marco312MacUser Mitglied

    Mitglied seit:
    14.11.2003
    Beiträge:
    19.176
    Zustimmungen:
    211
    na dann freu ich mich mal für dich
    es sind ja oft die einfachen Dinge
    die große Wirkung haben.

    Gruß
    Marco
     
    marco312, 09.12.2004
Die Seite wird geladen...
Ähnliche Themen - Probleme DVD Laufwerk
  1. Brigadier
    Antworten:
    0
    Aufrufe:
    290
    Brigadier
    11.09.2007
  2. winnig4
    Antworten:
    15
    Aufrufe:
    1.206
    winnig4
    13.07.2007
  3. Beaulieu
    Antworten:
    13
    Aufrufe:
    874
    Beaulieu
    24.08.2006
  4. françoise
    Antworten:
    2
    Aufrufe:
    463
    françoise
    06.02.2006
  5. Diskordia
    Antworten:
    7
    Aufrufe:
    487