Benutzerdefinierte Suche

Probleme mit Disk-Drives am PM 9600

  1. chrischiwitt

    chrischiwitt Thread StarterMacUser Mitglied

    Mitglied seit:
    24.11.2005
    Beiträge:
    10.494
    Zustimmungen:
    200
    Gestern habe ich einen ähnlichen Thread gelesen, finde ihn aber nicht wieder..... Also hier nochmals gefragt.

    Seit geraumer Zeit machen sowohl das interne Disk-Laufwerk (orig. Apple / Matshita) und der externe SCSI-Brenner (Plextor) Macken.
    Etliche CDs, zum Teil Kauf-CDs, werden nicht gelesen oder brauchen urlange, um überhaupt erkannt zu werden. Es dauert bis zu 10 Minuten!
    Daß es nicht an der Hardware liegen kann, bestätigt die Tatsache, daß gewöhnliche Audio-CDs sofort erkannt und abgespielt werden.
    Auch sind die CDs okay, ein zweiter Mac hat keine Probleme damit.

    Was, zum Geier, kann das sein?
    Ich fahre auf der Kiste (PowerMac 9600) OS 8.6 und hab noch Fragmente von Joliet Volume Access auf der Platte. Macht JVA da etwas aus? NAV Auto-Prüfung ist deaktiviert.
    Die Sache ist lästig - unter anderem sind System-CDs betroffen, die ich zum Update benötige.

    Ich hoffe, jemand hat einen Lösungsvorschlag....

    Liebe Grüße,

    Chrischi
     
    chrischiwitt, 13.04.2006
  2. Bramix

    BramixMacUser Mitglied

    Mitglied seit:
    21.02.2005
    Beiträge:
    1.709
    Zustimmungen:
    52
    Hallo Chrischi,
    falls möglich, tausch mal die Laufwerke aus. (Um die Fehlerquelle einzukreisen)
    Beim Disketten-Laufwerk ist es manchmal einfach Staub oder Schmutz.
    Dito ev. auch beim CD-Brenner. Ev. auseinanderbauen und reinigen.

    Welches Plextor Laufwerk und welche CD-Treiber benutzt Du?
    Hab unter 8.6 auch die Datei Joliet Volume Access 1.3 drauf. Damit gibts keine Probleme.

    Manche Laufwerke sind generell etwas störrisch, wenn die CDs nicht völlig fehlerfrei sind.
    Liegt an den unterschiedlichen Fehlerkorrektur Mechanismen.
    Ev. mal die CDs abwischen.
     
    Bramix, 13.04.2006
  3. Mani13

    Mani13MacUser Mitglied

    Mitglied seit:
    13.11.2004
    Beiträge:
    597
    Zustimmungen:
    0
    Wenn Du das 9er System hast, so kopiere alle Systemerweiterungen und Kontrollfelder für die CD und laufwerke ins System 8, so gehen die Probleme weg. Habe es an einem 9500er so gemacht.
    Gruß
    Mani
     
    Mani13, 13.04.2006
  4. chrischiwitt

    chrischiwitt Thread StarterMacUser Mitglied

    Mitglied seit:
    24.11.2005
    Beiträge:
    10.494
    Zustimmungen:
    200
    Bramix,
    es sind nicht die Laufwerke! Wie gesagt, Audio-CDs funzen perfekt. Und die übrigen Scheiben - naja, alle geputzt.

    Ich hab nen Plexwriter 12/4/32 extern, Treiberkram der, der im System verankert ist sowie Toast CD-Reader. Hab die CD-ROM-Extension ausgeschaltet, da sie sich mit Toast-Reader beissen soll - oder ist das ein Gerücht? Dann schalt ich se wieder an.

    Ich schmeiß jetzt mal Joliet komplett runter und guck, was passiert.
     
    chrischiwitt, 13.04.2006
  5. chrischiwitt

    chrischiwitt Thread StarterMacUser Mitglied

    Mitglied seit:
    24.11.2005
    Beiträge:
    10.494
    Zustimmungen:
    200
    Aufgeräumt, Neustart - da isse wieder.

    Die CDs, die vorher nicht wollten, laufen jetzt.
    Hm, also immer fein alles löschen, nicht nur Teile.

    Ich beobachte sie Sache mal weiter......
     
    chrischiwitt, 13.04.2006
Die Seite wird geladen...
Ähnliche Themen - Probleme Disk Drives
  1. KingToby
    Antworten:
    2
    Aufrufe:
    84
    oneOeight
    18.07.2017
  2. Brokoli1
    Antworten:
    16
    Aufrufe:
    691
    Texas_Ranger
    20.05.2017
  3. Zwackmix
    Antworten:
    2
    Aufrufe:
    429
    Zwackmix
    05.01.2016
  4. LDB
    Antworten:
    14
    Aufrufe:
    1.651
  5. MaC64
    Antworten:
    1
    Aufrufe:
    591