Probleme mit dem Druckertreiber

Dieses Thema im Forum "Mac OS 8.x, 9.x" wurde erstellt von Faina, 10.03.2008.

  1. Faina

    Faina Thread Starter MacUser Mitglied

    Beiträge:
    10
    Zustimmungen:
    0
    Mitglied seit:
    10.03.2008
    Noch eine weitere Variante...
    Vielleicht kennt jemand dieses Problem: arbeite seit ca. 8 Jahren mit demselben Drucker (Epson Color 680) am IMac (X 10.2.8), lösche gestern Ausversehen (Ja, es war blöd, ich weiß...:mad:) meinen Drucker von der Printliste und versuche nun ergebnislos, den Treiber von der Original CD wieder raufzuspielen (X9, Classic). Es befindet sich alles, wo es sein soll, aber der Treiber wird nicht mehr erkannt...:confused: Hat jemand einen Tipp? Ich wäre sehr froh!!! Denn ich muß unbedingt ausdrucken...:D

    Faina
     
  2. eMac_man

    eMac_man MacUser Mitglied

    Beiträge:
    30.816
    Zustimmungen:
    2.893
    Mitglied seit:
    08.10.2003
    Wie jetzt? Hast Du schon versucht, ihn im Druckerdienstprogramm neu hinzuzufügen? Den Rechner auch mal neu gestartet?
    OT: 8 Jahre alter EPSON-Drucker? Respekt! :)
    Gruss
    der eMac_man
     
  3. mikne64

    mikne64 MacUser Mitglied

    Beiträge:
    3.099
    Zustimmungen:
    92
    Mitglied seit:
    02.04.2004
    Hallo,

    willkommen im Forum! :)

    Ich hatte Dir schon im anderen Forum geantwortet.

    Hast Du denn jetzt Mac OS X 10.2.8 oder OS 9.x?
    Ist der Drucker über USB angeschlossen?
    Kommt während der Installation eine Fehlermeldung oder läuft die Installation ohne Probleme durch?
    Sonst ggf. nochmal die entsprechende Mac OS Version darüber installieren. Je nach System Mac OS 9.x oder Combo Update 10.2.8. - Ich weiß nicht welches OS Du hast.

    Schon mal von Mac OS ab- und wieder angemeldet und gar neugestartet? (eMac_man schlägt das auch vor hier)?

    Viele Grüße
     
  4. Texas_Ranger

    Texas_Ranger MacUser Mitglied

    Beiträge:
    2.357
    Zustimmungen:
    81
    Mitglied seit:
    11.11.2005
    Nur 8 Jahre alt? Hier funktioniert noch tadellos ein Stylus Color II unbekannten Alters - aber vor 8 Jahren hat ihn der Vorbesitzer mir schon geschenkt... das gute Stück hat an Schnittstellen einen Parallelport und eine serielle Schnittstelle für den Mac. Da ich nur sehr selten farbig drucke und er mir für Text bei gleichzeitigem Vorhandensein eines LaserWriter zu lahm und teuer war stand er jetzt sicher 3 Jahre unbenutzt, Papier rein, einmal Druckköpfe reinigen und geht wieder, mit den Patronen die drin waren! Letztere habe ich im Ausverkauf (da bereits 2003 abgelaufen) um 3 Euro erworben und sie funktionieren tadellos... robustes Zeug! Die Schwarzpatrone ist halt leer, die wird heute nachgekauft.
     
  5. Faina

    Faina Thread Starter MacUser Mitglied

    Beiträge:
    10
    Zustimmungen:
    0
    Mitglied seit:
    10.03.2008
    Wie genau füge ich bitte den Treiber dem Druckerdienstprogramm hinzu? Das witzige ist :hehehe:, daß ich der Systemerweiterung (System O9) alles mögliche finde vom Epson (Louncher, Monitor etc.) er aber in der Print-Liste dann nicht auftaucht, kein Server da... Rrrr.:motz:
    Gruß, :) Faina
     
  6. Faina

    Faina Thread Starter MacUser Mitglied

    Beiträge:
    10
    Zustimmungen:
    0
    Mitglied seit:
    10.03.2008
    :) Also, auf dem Rechner sind beide Programme und der Epson wird über OS 9. raufgespielt, warum, wees ick nich. :confused: Die Installation geht für mein Gefühl sehr schnell, wird aber auch keine Fehlermeldung angezeigt. Der Drucker ist über USB angeschlossen. Ausprobiert habe ich alles, Drucker ab und ran, Mac an und aus, alle Einstellungen durchsucht wie ein Dedektiv :cool:. Thats it.

    viele Grüße, Faina
     
  7. eMac_man

    eMac_man MacUser Mitglied

    Beiträge:
    30.816
    Zustimmungen:
    2.893
    Mitglied seit:
    08.10.2003
    Also erst einmal würde ich auf der EPSON-Seite nach dem aktuellen Druckertreiber suchen. Diesen dann installieren und den Rechner neu starten. Danach das Druckerdienstprogramm aufrufen (Drucker sollte schon mit dem Mac verbunden und eingeschaltet sein) und dort versuchen, den Drucker hinzuzufügen.
    Gruss
    der eMac_man
     
  8. Texas_Ranger

    Texas_Ranger MacUser Mitglied

    Beiträge:
    2.357
    Zustimmungen:
    81
    Mitglied seit:
    11.11.2005
    Warte mal... ich glaub ich hab eine Idee.
    1) Im Ordner Systemordner suchen, ob im Ordner "Systemerweiterungen" Erweiterungen sind, die vom Namen zu Epson-Druckern passen.
    Wenn nein, hat bei der Installation was grundlegend nicht funktioniert.
    2) Classic starten
    3) In Classic (zu erkennen am bunten Apfel in der Menüleiste) im Apfel-Menü "Auswahl" starten
    4) richtigen Drucker auswählen

    Bei mir hat es nämlich nie gereicht, den Drucker unter X in den Systemeinstellungen auszuwählen, ich mußte ihn immer unter Classic in der Auswahl auswählen um aus Classic drucken zu können.

    Geht es rein um X weiß ich auch nicht weiter.
     
  9. Faina

    Faina Thread Starter MacUser Mitglied

    Beiträge:
    10
    Zustimmungen:
    0
    Mitglied seit:
    10.03.2008
    Vielen Dank, Leute für die vielen Anregungen :xsmile:, die ich wirklich alle (vergeblich, leider) probiert habe. Nach Rücksprache mit einem Apple-Center hab ich als 1. meine völlig runtergekommene Lithium-Batterie endlich erneuern (überfällig...) lassen, was aber mein Problem nicht löste. Doch weiß ich nun, daß aus einem Grunde, der mir schleierhaft :kopfkratz:, bei mir der Ordner Dienstprogramme auf dem Programm OS9, also Classic fehlt, der wiederum ist nötig, um den Treiber zuordnen zu können. Hm. Ich kann diesen zwar neu installieren, vom Programm Classic aus, aber dann werden angeblich alle Daten auf der Festplatte gelöscht. Ick wees nicht, muß ich noch recherchieren... Es geht also weiter. Faina :D
     
  10. nektar

    nektar MacUser Mitglied

    Beiträge:
    330
    Zustimmungen:
    22
    Mitglied seit:
    27.11.2007
    Moin
    das ist mir nun schleierhaft.:confused:
    Du kannst doch Classic oder OS 9 installieren - mit der Funktion alten Systemordner archivieren.
    Dann hast Du ein neues System 9 und der alte Systemordner wird als "Vorheriges System" archiviert.
    Hat alles geklappt, den alten Systemordner in den Papierkorb und entleeren - fertig.
    Kommt der Tipp, das alle Daten von der Festplatte gelöscht werden vom Apple Service Center:kopfkratz:
    Eine reine Datensicherung sollte aber vorher sein.... auch bei normalen updates ist dies besser.
    Gruß
     
Die Seite wird geladen...

Diese Seite empfehlen