Probleme mit Applescript Update

IPcyber

Mitglied
Thread Starter
Registriert
20.07.2003
Beiträge
55
HI,

folgende Fehlermeldung während des Versuchs Applescript zu updaten (beim nstallieren des Applescript Updater 1.8.3:

Sie können Applescript Update nicht auf diesem VOlume installieren. Dieses Volume enthält kein Mac OSX Version 10.1 und neuer.

Version ist 10.4.6
Zielvolume : HD

Jemand 'ne Ahnung

Freue mich über jede mögliche Hilfe.

Danke im Voraus
IPC
 

chebfarid

Mitglied
Registriert
05.10.2005
Beiträge
894
Ich glaube Du versuchst Deinen ScriptEditor mit einem Upgrade fuer OS 9 zu aktualisieren, was sicher nicht geht.
Bei mir, unter OS 10.4.6, laueft ScriptEditor Version 2.1.1 (build 81)

Frohes schaffen
Farid
 

IPcyber

Mitglied
Thread Starter
Registriert
20.07.2003
Beiträge
55
Skripteditor version bei mir auch 2.1.1

Appleskript Dienstprogramm ist 1.0

(wo genau ist der Uterschied ? )

p.s. update ist nicht für OS 9
 

chebfarid

Mitglied
Registriert
05.10.2005
Beiträge
894
IPcyber schrieb:
Skripteditor version bei mir auch 2.1.1
Dann ist das Update ueberfluessig ;)
Appleskript Dienstprogramm ist 1.0 (wo genau ist der Uterschied ? )
Das Dienstprogramm hat nicht direkt mit der AS-Technologie zu tun: es ist eine Toolsammlung um z.B. das ScriptMenu zu installieren, Ordneraktionen zu verwalten usw.
p.s. update ist nicht für OS 9
Stimmt, es war fuer die ersten Versionen von OS X.

Frohes schaffen
Farid
 

IPcyber

Mitglied
Thread Starter
Registriert
20.07.2003
Beiträge
55
OK

woher erfahre ich dann welche Applescript Verson ich installiert habe wenn nicht aus dem Dienstprogramm ..

?
 

lengsel

Aktives Mitglied
Registriert
25.11.2003
Beiträge
4.612
IPcyber schrieb:
OK

woher erfahre ich dann welche Applescript Verson ich installiert habe wenn nicht aus dem Dienstprogramm ..

?

version eintippen und Script starten

Grüße,
Flo
 

IPcyber

Mitglied
Thread Starter
Registriert
20.07.2003
Beiträge
55
hab es über den profiler rausgekriegt ... danke

bye :)
 
Oben