Benutzerdefinierte Suche

Probleme beim starten von diversen Programmen (Mail, Safari,...)

  1. defe

    defe Thread StarterMacUser Mitglied

    Mitglied seit:
    14.08.2006
    Beiträge:
    2
    Zustimmungen:
    0
    Hallo zusammen,

    Bin neu in diesem Forum und hoffe mich ins richtige Forumsthema eingewählt zu haben, auch wenn es auf den ersten Blick nicht so erscheint... :)

    Nun denn, gestern habe ich die neueste Software für OS X installiert [meine Systemversion lautet jetzt: Mac OS X 10.4.7 (8J135)] und seit dieser Mini-Installtion, war nur ein 5.5 MB download, verhält sich mein PowerBook G4 folgendermassen:

    Sobald ich zBsp. Mail starte, dann zeigt es mir ca. für 1 Sek. das Programm an und danach verschwindet das Fenster und die Systemmeldung 'unerwarteter Abbruch' taucht auf, ich könne die Details sehen und diese dann auch an Apple senden.

    Ähnliches Symptom, wenn ich Safari starte. Da jedoch stürzt das Programm erst ab, wenn ich eine Webseite eingebe (habe keine Startseite per default!). Jedoch Opera funktioniert!

    Was mich noch mehr beunruhigt ist die Tatsache, dass auch die Software-Aktualisierung nicht funktioniert... der Suchmachanismus scheint noch zu laufen, aber sobald die Resultate, welche Aktualisierungen anstehen, gezeigt werden sollten, stürzt er erneut ab - und immer mit der selben Meldung.

    Der Fehler lautet bei allen Programmen:
    Symbol not found: __ZN3KJS9ObjectImpC2Eb

    Konnte leider zu dem Fehler nichts finden, habe gelesen, dass einige mit dem OS X 10.4.7 auch Probleme hatten, aber niemand scheint ähnliche Symptome wie mein PowerBook G4 aufzuweisen.

    Denke, dass alles an dieser Updateversion hängt, aber bin etwas blockiert ohne Email und ohne Software-Aktualisierung. Hoffe jemand hat mir einen Tipp, wie ich weiter komme.

    Danke und falls ich es am falschen Ort reingepostet habe, bitte auch melden.
    Gruss
    defe
     
    defe, 14.08.2006
  2. .mac

    .mac

    hallo,

    nimm opera und lad bei apple mal das combo update für 10.4.7 runter. mir kommt es etwas komisch vor, dass dein 10.4.7 update nur 5,5mb gross sein sollte.
     
    .mac, 14.08.2006
  3. defe

    defe Thread StarterMacUser Mitglied

    Mitglied seit:
    14.08.2006
    Beiträge:
    2
    Zustimmungen:
    0
    Ciao .mac,

    Hatte mich schon auch gewundert, warum ein Systemupdate nur 5.5 MB gross war, jedoch vertraute ich dem Software-Aktualisierungsprogramm - und wurde eines besseren belehrt.

    Habe das Combo downgeloaded und installiert und siehe da, alles scheint wieder beim Alten zu sein.

    Vielen Dank für den wertvollen Tipp!
    defe
     
    defe, 14.08.2006
  4. .mac

    .mac

    freut mich :thumbsup:
     
    .mac, 14.08.2006
Die Seite wird geladen...
Ähnliche Themen - Probleme beim starten
  1. tweety2007
    Antworten:
    6
    Aufrufe:
    3.233
  2. hannahleiin
    Antworten:
    10
    Aufrufe:
    2.149
    hannahleiin
    28.10.2014
  3. Compliman
    Antworten:
    1
    Aufrufe:
    389
    Compliman
    01.04.2013
  4. TobiPhone
    Antworten:
    6
    Aufrufe:
    2.422
    TobiPhone
    18.06.2011
  5. malah
    Antworten:
    9
    Aufrufe:
    720