Probleme beim Hochfahren von Mac OSX

  1. pappeler

    pappeler Thread StarterMacUser Mitglied

    Mitglied seit:
    20.03.2005
    Beiträge:
    333
    Zustimmungen:
    1
    Hallo!
    Habe Mac OS Panther auf meinenm Powerbook installiert. Wenn ich jetzt den Laptop anschalte,kommt erst ein blauer blinkender Punkt in der Mitte des Bildschirms und danach ein Ordnerzeichen mit dem Findersymbol abwechselnd mit einem Fragezeichen.Beide blinken ebenfalls. Es dauert ungefähr 15 Minuten, bis er das Betreibssystem geladen hat.
    Kann mir jemand sagen, woran das liegt. Vielleicht könnte mir ja auch jemand sagen, wie ich einfach alles auf dem Laptop lösche (formatiere), damit ich das neue Tiger installieren kann.Das wollte ich sowieso machen.Für jeden Tipp bin ich dankbar!
    Gruß
    pappeler
     
    pappeler, 30.10.2005
  2. st34Lth

    st34LthMacUser Mitglied

    Mitglied seit:
    07.01.2004
    Beiträge:
    1.542
    Zustimmungen:
    83
    Hi,


    kann es sein, dass du unter Startvolume Netzwerk-Start oder FireWire-Festplatten-Modus eingeschalten hast? Hatte ich auch versehentlich mal gemacht und die "Symptome" waren ähnlich.

    mfg, Domi
     
    st34Lth, 30.10.2005
  3. norbi

    norbiMacUser Mitglied

    Mitglied seit:
    14.01.2003
    Beiträge:
    3.506
    Zustimmungen:
    22
    Tiger DVD einlegen
    Neu starten, dabei C-Taste gedrückt halten -> startet von DVD
    Tiger Installieren mit der Option, die Festplatte zu formatieren (siehe Button "Optionen" im Installer, der im Assistenten früher oder später auftaucht).

    No.
     
    norbi, 30.10.2005
  4. pappeler

    pappeler Thread StarterMacUser Mitglied

    Mitglied seit:
    20.03.2005
    Beiträge:
    333
    Zustimmungen:
    1
    @Domi: Genau das war der Fehler. Hatte da ausversehen rumgefummelt :rolleyes:

    Für den anderen tipp bin ich auch sehr dankbar. Dann werde ich mir demnächst mal den tiger draufinstallieren!

    Also: Ein dickes DANKESCHÖN!

    Gruß
    pappeler
     
    pappeler, 30.10.2005
Die Seite wird geladen...
Ähnliche Themen - Probleme beim Hochfahren
  1. albi11
    Antworten:
    8
    Aufrufe:
    230
  2. imasb
    Antworten:
    4
    Aufrufe:
    187
  3. FF78
    Antworten:
    1
    Aufrufe:
    785
  4. Crusstyle
    Antworten:
    2
    Aufrufe:
    294
    babapapa
    25.02.2009
  5. beernziunz
    Antworten:
    3
    Aufrufe:
    516
    beernziunz
    15.02.2008