Probleme bei Tiger Installation

  1. youngSwede

    youngSwede Thread Starter MacUser Mitglied

    Mitglied seit:
    08.11.2004
    Beiträge:
    20
    Zustimmungen:
    0
    Hallo,

    ich habe bisher MAC OS X 10.3.9 und wollte grade auf Tiger aktualisieren. Leider bricht das Installationsprogramm nach der Überprüfung der Zielvolume immer ab und fordert mich auf, die Installation neu zu starten. Ich habe dann die Disk Utility gestartet, dort kam ein Fehler "Overlapped extend allocation file (file 1774377d)" - dieser Fehler kann vom Programm leider nicht repariert werden.

    Hat jemand eine Ahnung wie ich das Disk-Problem lösen bzw. die Installation fertigstellen kann?

    Vielen Dank für Eure Hilfe,
    Christoph
     
  2. youngSwede

    youngSwede Thread Starter MacUser Mitglied

    Mitglied seit:
    08.11.2004
    Beiträge:
    20
    Zustimmungen:
    0
    hat sich inzwischen geklärt - habe das problem selber lösen können...
     
  3. marco312

    marco312 MacUser Mitglied

    Mitglied seit:
    14.11.2003
    Beiträge:
    19.176
    Zustimmungen:
    211
    Und wie ? könnte für andere auch interessant sein :)
     
  4. youngSwede

    youngSwede Thread Starter MacUser Mitglied

    Mitglied seit:
    08.11.2004
    Beiträge:
    20
    Zustimmungen:
    0
    hab die fehlerhafte datei gesucht:
    sudo find / -inum 1774377
    dann gesehen, dass es sich um ein privates jpg-foto handelt. datei einfach gelöscht und dann gings wieder... jetzt surfe ich schon mit tiger - juchhu!
     
  5. marco312

    marco312 MacUser Mitglied

    Mitglied seit:
    14.11.2003
    Beiträge:
    19.176
    Zustimmungen:
    211
    Manch mal sind es ganz kleine Dinge die fatale folgen haben können :)
     
  6. Freshman007

    Freshman007 MacUser Mitglied

    Mitglied seit:
    11.11.2003
    Beiträge:
    311
    Zustimmungen:
    0
    Hallo, wollte keinen neuen Thread aufmachen und hänge deswegen mal mein Problem hier ran:

    Bei der Installation von Tiger auf den mac mini (siehe sig.) kommt in Schritt 2 wichtige Bestandteile installieren dauernd die Fehlermeldung:
    BomFatalError - cpio read error: bad file form


    Hab schon mehrmals die Festplatte mit dem Dienstprogramm deinstalliert, Pram resetet...hat leider alles nix geholfen...Panther lässt sich auch nicht installieren..bricht genauso die Installation ab einen gewissen punkt ab...

    hier hatte einer das gleiche problem:
    BomFatalError - cpio read error: bad file form
    http://forums.macrumors.com/archive/index.php/t-129998.html
    allerdings kann ich die Lösung nicht direkt nachvollziehen ...
    irgendeiner eine Idee?! NEED HELP
     
  7. Freshman007

    Freshman007 MacUser Mitglied

    Mitglied seit:
    11.11.2003
    Beiträge:
    311
    Zustimmungen:
    0
    hmm komisch, gerade noch einmal versucht...jetzt gehts auf einmal...die Installation läuft nun ohne Probleme durch :-D...keine Ahnung warum nun auf einmal...
     
  8. maceis

    maceis MacUser Mitglied

    Mitglied seit:
    24.09.2003
    Beiträge:
    16.696
    Zustimmungen:
    602
    Das ist doch klar warum:
    Weil Du vor 5 Minuten die Frage gepostet hast :D.
     
Die Seite wird geladen...