Probleme bei Neuinstallation von 10.3. Ordner u. "?" erscheinen

  1. constantinui

    constantinui Thread StarterMacUser Mitglied

    Mitglied seit:
    28.01.2005
    Beiträge:
    9
    Zustimmungen:
    0
    hi,

    bei Beginn einer Neuinstallation des Systems (10.3), mit 10.3 CD im Laufwerk, werden am Anfang, nach Neustart, ein Ordner mit "?" für ca. 1 sec. angezeigt. danach wird das alte system (10.3.8) normal gestartet.
    habe alle nötigen commands (C, OPT-CMD-SHIFT-DEL, OPT), und änderung des startvol. (auf 10.3 CD) unter systemsteuerung probiert.
    mir fällt irgendwie nichts mehr ein, wie man die Installation noch beginnen soll.
    CDs sind 100% nicht defekt.

    vielleicht weiss hier einer rat,
    danke,

    consi
     
    constantinui, 25.04.2005
  2. joachim14

    joachim14MacUser Mitglied

    Mitglied seit:
    08.02.2005
    Beiträge:
    7.295
    Zustimmungen:
    433
    alt Taste nach dem Starten solange gedrückt halten, bis die möglichen Startvolumes angezeigt werden, hilft eigentich immer.
     
    joachim14, 25.04.2005
  3. constantinui

    constantinui Thread StarterMacUser Mitglied

    Mitglied seit:
    28.01.2005
    Beiträge:
    9
    Zustimmungen:
    0
    hab ich schon probiert. (und geschrieben: OPT ist das gleiche wie Alt) ;)
     
    constantinui, 25.04.2005
  4. sir.hacks.alot

    sir.hacks.alotMacUser Mitglied

    Mitglied seit:
    10.03.2005
    Beiträge:
    2.408
    Zustimmungen:
    113
    Schonmal Openfirmware getestet?? cmd-opt-o-f

    und am prompt "boot cd" eingeben
     
    sir.hacks.alot, 25.04.2005
  5. tau

    tauMacUser Mitglied

    Mitglied seit:
    06.01.2004
    Beiträge:
    9.802
    Zustimmungen:
    185
    Hallo und Willkommen!

    Was ist das für ein Gerät?

    Vielleicht hilft es den PRAM zu resetten.
    („apfel alt p r“ beim Start, bis 3mal der Gong ertönt)


    Wenn das nicht hilft: NVRAM Reset:
    Akku raus und schließ das Netzteil an (wenn es ein Laptop ist)
    Starte mit „apfel alt o f “
    in der open Firmware-Textkonsole tippe: reset-all (achtung, englische tastatur: - ist ß)
    Drück: return
    tippe: bye (y ist z)
    Drück: return
     
  6. constantinui

    constantinui Thread StarterMacUser Mitglied

    Mitglied seit:
    28.01.2005
    Beiträge:
    9
    Zustimmungen:
    0
    danke, ich probier das mal alles... ;)
     
    constantinui, 25.04.2005
  7. joachim14

    joachim14MacUser Mitglied

    Mitglied seit:
    08.02.2005
    Beiträge:
    7.295
    Zustimmungen:
    433
    Ja, was ist das für ein Mac. Ältere Macs reagieren uU auf alt-Taste ab Startton gedrückt halten noch anders.
     
    joachim14, 25.04.2005
  8. constantinui

    constantinui Thread StarterMacUser Mitglied

    Mitglied seit:
    28.01.2005
    Beiträge:
    9
    Zustimmungen:
    0
    ein ibook 600 combo, 640MB, 20GB
     
    constantinui, 25.04.2005
  9. constantinui

    constantinui Thread StarterMacUser Mitglied

    Mitglied seit:
    28.01.2005
    Beiträge:
    9
    Zustimmungen:
    0
    unter openfirmware "boot cd" funktioniert nicht. als meldung kommt: "Load-Size too small". keine ahnung was das bedeutet.
    was macht eigentlich pram und nvram reset? hab sowas schonmal bei einem ähnlichen problem probiert, hat aber nicht geholfen.
     
    constantinui, 26.04.2005
  10. joachim14

    joachim14MacUser Mitglied

    Mitglied seit:
    08.02.2005
    Beiträge:
    7.295
    Zustimmungen:
    433
    Das dürfte aktuell sein für die alt-Tasten Variante. Wenn die - wie Du schreibst - nicht funktioniert, klingt es nach Gravierenderem.
     
    joachim14, 26.04.2005
Die Seite wird geladen...
Ähnliche Themen - Probleme bei Neuinstallation
  1. OutOfLimit
    Antworten:
    6
    Aufrufe:
    650
    blue apple
    26.02.2014
  2. mronextra
    Antworten:
    5
    Aufrufe:
    776
    mronextra
    18.07.2013
  3. ease
    Antworten:
    18
    Aufrufe:
    692
    secretchord
    06.08.2009
  4. StefanMe
    Antworten:
    1
    Aufrufe:
    370
    berbel01
    14.09.2008
  5. Rahmenlos
    Antworten:
    0
    Aufrufe:
    362
    Rahmenlos
    23.05.2007