probleme bei mozilla installieren

Dieses Thema im Forum "Internet- und Netzwerk-Software" wurde erstellt von lilimic, 20.03.2005.

  1. lilimic

    lilimic Thread Starter MacUser Mitglied

    Beiträge:
    4
    Zustimmungen:
    0
    Mitglied seit:
    19.03.2005
    leider habe ich probleme beim installieren von mozilla (mozilla-1.7.5.de-AT.mac.dgm ) sobald das programm heruntergeladen wurde
    zeigt es bei mir an das es mit simple text ncht geöffnet werden kann. mit was soll ich diese datei öffnen damit ich mich nicht hinter den zug werfen muss
    vor lauter verzweiflung ???
     
  2. schuppentier

    schuppentier MacUser Mitglied

    Beiträge:
    70
    Zustimmungen:
    0
    Mitglied seit:
    06.06.2004
    Nun mal ganz langsam, bevor der Zug kommt:

    1. Die Endung ist nicht dgm, sondern dmg, richtig?
    2. Du benutzt MacOS X, auch richtig?
    3. dmg ist ein Volume Image und sollte bei Doppelklick mounten. SimpleText ist ein Teil des alten MacOS Classic, drum fände ich die Meldung seltsam. Gehts also auch ein bisschen genauer?
     
  3. lilimic

    lilimic Thread Starter MacUser Mitglied

    Beiträge:
    4
    Zustimmungen:
    0
    Mitglied seit:
    19.03.2005
    liebes schuppentier,
    du hast völlig recht, mein mac ist schon stein alt I Mac 266 Mhz und darauf
    läuft OS 9.1. aber wie geht es jetzt weiter ??
     
  4. schuppentier

    schuppentier MacUser Mitglied

    Beiträge:
    70
    Zustimmungen:
    0
    Mitglied seit:
    06.06.2004
    Hmm. Schlechte Karten, fürchte ich. Wenn ich richtig informiert bin, können dmg-Images nicht mit OS 9 geöffnet werden, sondern nur mit X. Wenn ich immer noch richtig informiert bin, gibts auch die Mozilla Suite nicht für OS 9, zumindest nicht die 1.7.5-Version. Also: selbst wenn Du das Image aufbekämst, würde es Dir nix nützen. Aber noch lang kein Grund, hinter den Zug zu springen ;) Aktuelleren Mac besorgen, oder in der Wahl der Mittel Bescheidenheit zeigen, mehr geht glaube ich gerade nicht.
     
  5. lilimic

    lilimic Thread Starter MacUser Mitglied

    Beiträge:
    4
    Zustimmungen:
    0
    Mitglied seit:
    19.03.2005
    liebes schuppentier,
    vielen dank für deine tipp`s . ich werde es mir mit dem zug noch mal überlegen !!

    danke
     
  6. Saski

    Saski MacUser Mitglied

    Beiträge:
    644
    Zustimmungen:
    0
    Mitglied seit:
    06.02.2005
    Die aktuelle Version für OS 9 ist 1.2.1, und es gibt auch Netscape 7.0.4., welches fast das Selbe ist :) Ein paar Features fehlen zwar, aber es ist doch ganz brauchbar. Allerdings auch sehr Langsam, und das auf (m)einem Mac mit immerhin 400 MHz! iCab bietet auch eine Menge der Sachen, die Mozilla hat, aber kein Emailprogramm. Hab ich allerdings noch nicht ausprobiert, da müsste dir Jemand anders Auskunft geben ;)

    PS: "Liebes Schuppentier" klingt echt süß! ;) bunny
     
  7. schuppentier

    schuppentier MacUser Mitglied

    Beiträge:
    70
    Zustimmungen:
    0
    Mitglied seit:
    06.06.2004
    Seh ich genauso. Möcht ich jetzt bitte immer so haben :)
     
Die Seite wird geladen...

Diese Seite empfehlen