Probleme bei Login

  1. arrantzu

    arrantzu Thread StarterMacUser Mitglied

    Mitglied seit:
    27.07.2003
    Beiträge:
    27
    Zustimmungen:
    0
    Hallo,

    bin vorgestern gewechselt von OS X 10.3 auf OS X 10. 4. Habe meine 'alten' Daten mitgenommen und es hat alles wunderbar geklappt. :p

    Aber ein Problem tut sich jetzt auf. Beim surfen mit Safari merkt sich mein Rchner irgendwie die Nutzerdaten nicht, d.h. zum Beispiel beim Login bei Ebay gebe ich meine Daten ein und alles funzt super. Nach einigen hin- und herspringen aber bin ich wieder als Gast angemeldet. Die Option automatisches Ausfüllen ist gewählt und Cookies lasse ich zu.

    Irgendwie weiß ich nicht mehr weiter. :(

    Gruß

    arrantzu
     
    arrantzu, 25.03.2006
  2. trinix

    trinixMacUser Mitglied

    Mitglied seit:
    27.10.2005
    Beiträge:
    1.540
    Zustimmungen:
    9
    Herzlich Willkommen im Forum.

    Hast du vielleicht "Privates Surfen" unter Safari aktiviert?

    trinix
     
    trinix, 25.03.2006
  3. arrantzu

    arrantzu Thread StarterMacUser Mitglied

    Mitglied seit:
    27.07.2003
    Beiträge:
    27
    Zustimmungen:
    0
    Nein das ist es nicht.

    'Privates Surfen' ist nicht aktiviert.
     
    arrantzu, 25.03.2006
  4. emaerix

    emaerixMacUser Mitglied

    Mitglied seit:
    19.03.2004
    Beiträge:
    1.483
    Zustimmungen:
    22
    Hast Du das Problem nur bei Ebay oder auch bei anderen Seiten??
     
    emaerix, 25.03.2006
  5. trinix

    trinixMacUser Mitglied

    Mitglied seit:
    27.10.2005
    Beiträge:
    1.540
    Zustimmungen:
    9
    Komplett aktualisiert hast du aber, sprich 10.4.5.
    Das Problem ist auch nicht auf spezielle Seite zu beschränken? Hilft ein Ab- und wieder Anmelden?

    trinix
     
    trinix, 25.03.2006
  6. arrantzu

    arrantzu Thread StarterMacUser Mitglied

    Mitglied seit:
    27.07.2003
    Beiträge:
    27
    Zustimmungen:
    0
    Hab die Probleme bei allen Seiten.

    Ist aktualisiert bis auf 10.4.5
     
    arrantzu, 25.03.2006
  7. madmairo

    madmairoMacUser Mitglied

    Mitglied seit:
    26.03.2003
    Beiträge:
    8
    Zustimmungen:
    0
    Hallo,
    schlage mich auch seit einiger Zeit mit diesem NEUEN Problem rum.
    Bis vor kurzem hat Safari alle entsprechenden Seiten hervorragend mit Benutzerdaten und Passwörtern versorgt.

    Nun ist das nicht mehr möglich.

    Scheint aber kein technisches Problem, sondern von Apple so gewollt zu sein (oder Programmierfehler). So ist z.B. auch die "Speichern"-Option verschlechtert worden. Früher hatte m an die Wahl, wo man Daten aus dem Internet per Safari speichern wollte. Jetzt kann man nur noch einen festen Ort eingeben!!!

    Eine Zeit lang konnte man in MAIL auch sehen, wie viel Prozent einer Mail (mit Anhang) schon gesendet sind. Feine Sache. Aber zu früh gefreut. Auch diese Vereinfachung des täglichen Arbeitslebens ist verschwunden!!!!

    Langsam habe ich den Verdacht, das Apple das OSX immer mehr an die Windows-Welt anpassen will und uns darum die Arbeitsvereinfachungen klaut.
    Nach der heutigen Pressemeldung, das in Zukunft auch Windows auf Apple-Rechnern laufen darf bekommt diese recht kryptische Idee dann doch noch Hand und Fuss.
     
    madmairo, 06.04.2006
  8. trinix

    trinixMacUser Mitglied

    Mitglied seit:
    27.10.2005
    Beiträge:
    1.540
    Zustimmungen:
    9
    Unter Apfel+S ist immer noch der Pfad frei wählbar.
    Der Ort für zu ladende Dateien ist unter Einstellungen ebenfalls wählbar.

    Mit Apfel+0 immer noch zu sehen.

    Ohne Kommentar...

    trinix
     
    trinix, 06.04.2006
  9. madmairo

    madmairoMacUser Mitglied

    Mitglied seit:
    26.03.2003
    Beiträge:
    8
    Zustimmungen:
    0
    Danke. Das mit Apfel+o wusste ich nicht.
    Funktioniert zwar, aber trotzdem kann ich nicht nachvollziehen, warum die normale Anzeige der übertragenden Prozentzahl nicht nach wie vor im Hauptfenster bei "Senden" sehen kann?? Kann ja wohl keinen gestört haben.
    Mit Apfel+o habe ich jetzt ein Zusatzfenster offen...will man das?

    Und in Safari ist der Pfad nur frei wählbar, wenn man (per Apfel+S) eine ganze Seite sichern will. Das will ich aber nicht. Als ArtDirector muss ich sehr viele Bilder im Netz suchen. Zu verschiedenen Themen. Ich kann mir in den Einstellungen zwar aussuchen, wo ich die Bilder speichern will, aber an diesen Ort kommen dann alle Bilder...und andere Downloads. Schönes Chaos.
    Vorher konnte ich die Bilder und Downloads genau da sichern wo sie hingehörten. Auto-Bilder in den Auto-Ordner usw.
    Jetzt muss ich alle gefundenen Bilder müssam nach dem suchen auseinander dröseln. Und das kostet bei mehreren Hundert Fotos so einige Zeit. Und die habe weder ich noch die anderen ArtDirectoren dieser Welt...
    Und wir zählen immer noch zu der größten User-Gruppe!!!!!

    Aber danke für die schnelle Antwort.
     
    madmairo, 06.04.2006
  10. trinix

    trinixMacUser Mitglied

    Mitglied seit:
    27.10.2005
    Beiträge:
    1.540
    Zustimmungen:
    9
    Wenn ich eine größere Recherche im Netz durchführe und das betrifft auch ab und zu eine Vielzahl von Bildern, dann positioniere ich mir einen Ordner am rechten Bildschirmrand des Schreibtisches zu entsprechenden Kategorien, zB Auto oder Blumen. Der Browser wird so positioniert das die Ordner, während des Arbeitens, sichtbar bleiben. Alle gefunden Bilder kann ich nun einfach per Drag & Drop vom Browser in den entsprechenden Ordner auf der rechten Seite ziehen.
    Dieses Vorgehen beschleunigt meinen Workflow entscheidend und ich halte es um einiges komfortabler als den Grafik speichern unter...-Dialog des Firefox.

    trinix
     
    trinix, 07.04.2006
Die Seite wird geladen...
Ähnliche Themen - Probleme bei Login
  1. samiotis
    Antworten:
    0
    Aufrufe:
    134
    samiotis
    13.04.2017
  2. Piinatz
    Antworten:
    3
    Aufrufe:
    280
    Kontaktlinse
    23.10.2015
  3. interloper81
    Antworten:
    12
    Aufrufe:
    1.021
    agrajag
    09.10.2015
  4. Soulcalist
    Antworten:
    3
    Aufrufe:
    927
    mreball
    01.04.2015
  5. Densomat
    Antworten:
    0
    Aufrufe:
    347
    Densomat
    21.02.2014