Probleme auf das CD-Laufwerk zuzugreifen

  1. Fidel42

    Fidel42 Thread StarterMacUser Mitglied

    Mitglied seit:
    10.02.2003
    Beiträge:
    160
    Zustimmungen:
    1
    Hallo Leute,

    ich habe gestern mein System plattgemacht und Mac OS 10.2.8 neuinstalliert...

    Nun habe ich ein Problem mit dem CD-Laufwerk (iBook, 800 MHz, Combo). Im Festplattenhilfsprogramm wird das Laufwerk und die CD angezeigt, aber die CD wird nicht auf dem Desktop dargestellt (sprich nicht gemountet):mad:

    Wie kann ich das Problem beheben? Liegt das an 10.2.8 oder an anderen Fehlern...

    Bin um jede Hilfe dankbar, immerhin liegt hier ein ganzer Packen CDs mit Programmen, die installiert werden wollen...

    Grüße

    Peter
     
    Fidel42, 12.11.2003
  2. phönö

    phönöunregistriert

    Mitglied seit:
    29.05.2003
    Beiträge:
    408
    Zustimmungen:
    26
    auf jeden fall habe ich mit meinem cd-Laufwerk Probleme, die eindeutig an 10.2.8 liegen.
    Ich habe werksseitig 10.2.3 und da war alles klar .
    nach update kommt nach dem Ruhezustand die Schublade raus und teilweise beschwert sich der Rechner auch noch.
    Ich habs reproduziert, nochmal 10.2.3 frisch aufgespielt und das Problem war weg. Auch das Update eines frischen System führt zu diesem Fehler.

    G4 1Ghz 768 Ram Combodrive
     
    phönö, 15.11.2003
  3. Icetheman

    IcethemanMacUser Mitglied

    Mitglied seit:
    31.08.2002
    Beiträge:
    2.014
    Zustimmungen:
    24
    Hmm das ist ja schon seltsam das die einen probleme haben die andern nicht.
    Wenn Du das System nicht wieder frisch aufspielen willst kannst Du mit Path Finder
    oder einem FTP Programm wie Transmit auf die Daten der Cd zugreifen.
    Mit Path Finder kann man auch den normalen Finder deaktivieren und der Finder in dem Programm kann ne menge mehr als der normale Finder.
    Am besten gleich Panther Installieren bevor Du wieder Downgradest.
     
    Icetheman, 15.11.2003
  4. Fidel42

    Fidel42 Thread StarterMacUser Mitglied

    Mitglied seit:
    10.02.2003
    Beiträge:
    160
    Zustimmungen:
    1
    Problem

    Das Problem habe ich diese Nacht durch aufspielen von 10.3 erledigt.

    Unter 10.3. funktioniert das Laufwerk anstandslos.....

    Danke für die Hilfe

    Peter
     
    Fidel42, 15.11.2003
Die Seite wird geladen...
Ähnliche Themen - Probleme auf Laufwerk
  1. Harlekin23
    Antworten:
    8
    Aufrufe:
    277
  2. Madivaru
    Antworten:
    13
    Aufrufe:
    1.069
    Madivaru
    27.11.2016
  3. Aladin033
    Antworten:
    2
    Aufrufe:
    119
    Aladin033
    31.10.2016
  4. zechyr
    Antworten:
    14
    Aufrufe:
    728
    tocotronaut
    12.01.2017
  5. unti20
    Antworten:
    9
    Aufrufe:
    2.962