Problem - MS Tastatur, MS Maus und Safari

  1. Atad

    Atad Thread StarterMacUser Mitglied

    Mitglied seit:
    04.10.2003
    Beiträge:
    257
    Zustimmungen:
    0
    Hallo an alle in den Weiten des Internet,

    ich hoffe, dass eine/r von Euch mir bei folgendem Problemchen einen Rat geben kann.

    Mit meinem Mac (G5, Mac OS X 10.2.8) möchte ich ein MS Natural Keyboard Pro und eine MS IntelliMouse Explorer benutzen. Mit der jeweiligen neuesten Software (IntelliType Pro und IntelliPoint) funktionieren auch fast alle Tasten wunderbar. Aber ebend nur fast. Die "Zurück"- und die "Vorwärts"- Taste funktionieren im MS IE ohne Probleme, aber leider nicht in Safari. Wenn ich dort z.B. auf die "Zurück"-Taste drücke, wird nicht die vorhergehende Seite aufgerufen, sondern die eBay-Seite. Die Einstellung in der jeweiligen MS-Software ist jedoch nach meinen Wünschen korrekt ausgewählt. Zurück oder Vorwärts kann ich nur surfen, wenn ich die Schaltflächen oben links in Safari selbst anklicke. Soweit ich es bisher beurteilen kann, ist von diesem Problem nur Safari betroffen. Außerhalb von Safari funktioniert "Zurück" und "Vorwärts" einwandfrei über die Tastatur oder die Maus.

    Gibt es eine Möglichkeit das o.g. Problem zu beheben?

    Für Eure Antworten schon mal im voraus vielen Dank.

    Grüße an alle in den Weiten des Internet
    Atad :)
     
    Atad, 15.11.2003
  2. macnewbie

    macnewbieMacUser Mitglied

    Mitglied seit:
    04.09.2003
    Beiträge:
    275
    Zustimmungen:
    13
    hi,
    habe dieselbe Mouse an meinem G4 1,25 Dual, und unter Panther 10.3.1 sowie
    vorher unter Mac OS X 10.2.8 lief alles ohne Probleme. Habe mir neue Treiber von Versiontracker geholt.
    gruß
    macnewbie
     
    macnewbie, 16.11.2003
  3. Metatron

    MetatronMacUser Mitglied

    Mitglied seit:
    19.09.2003
    Beiträge:
    3
    Zustimmungen:
    0
    Hallo Ihr!

    Ich habe genau das gleiche Problem. Unter Jaguar lief die Maus zunächst einwandfrei. Inklusive der Vor- Zurück- Tasten. Mit der Einschränkung das ich immer erst den Frame anklicken mußte, mit dem ich vor oder zurück wollte.
    Nach irgendeinem Update von OS 10.2 und auch jetzt mit Panther, scheint er sich statt der links zu den vorherigen oder nachfolgenden Seiten die Links aus der "Lesezeichenleiste" zu holen.

    Auch die neueste Version des Maustreibers ändert (zumindest bei mir) nichts an dem Problem.

    Vielleicht hat ja doch noch jemand hier eine Lösung für das Problem. Immerhin bin ich froh das ich nicht alleine damit bin. Dache nämlich schon, das wäre ein weiterer Punkt auf meiner Liste der persönlichen Fehler meiner alten Kiste.

    Achja: Ich nutze einen PowerMac G3 350 B&W mit 384 MB Speicher und Mac OS 10.3.1.
     
    Metatron, 22.11.2003
Die Seite wird geladen...
Ähnliche Themen - Problem Tastatur Maus
  1. Matte777
    Antworten:
    0
    Aufrufe:
    98
  2. Faune
    Antworten:
    7
    Aufrufe:
    472
    gurubez
    24.11.2015
  3. Badoshin
    Antworten:
    3
    Aufrufe:
    437
    Badoshin
    24.10.2012
  4. Kons1982
    Antworten:
    2
    Aufrufe:
    440
    Kons1982
    08.08.2012
  5. GlennQuagmire
    Antworten:
    61
    Aufrufe:
    4.095
    GlennQuagmire
    20.11.2011