Problem mit Windows Netzwerk Drucker

Diskutiere das Thema Problem mit Windows Netzwerk Drucker im Forum Netzwerk-Hardware

  1. istvan

    istvan Thread Starter Mitglied

    Beiträge:
    78
    Zustimmungen:
    4
    Mitglied seit:
    26.05.2006
    Hallo Leute!

    seit kurzem kann ich von Leopard 10.5.2 aus nicht mehr auf dem Windows Netzwerk Drucker (Samsung SCX-4200) drucken. Vorher nie Probleme. Hab auch nix geändert.

    Folgende Fehlermeldung erscheint im Drucker Status Monitor: Tree connect failed (NT_STATUS_ACCESS_DENIED)

    Ich hab bisher folgendes versucht:
    -auf Windows: Treiber neuinstalliert, Freigabenamen geändert, neuen Benutzer angelegt
    -auf Mac: Drucker neu installiert, Treiber neu installiert, neuen User Account angelegt, Drucker mit CUPS eingerichtet

    Hat alles nix gebracht. Hab allerdings noch ein 10.5.0 System auf einer externen Festplatte. Dort konnte ich den Drucker problemlos installieren und in Betrieb nehmen. Es muss also am Mac System liegen!

    Hat jemand vielleicht noch einen Tipp für mich? Danke!
     
  2. mcfeir

    mcfeir Mitglied

    Beiträge:
    1.152
    Zustimmungen:
    69
    Mitglied seit:
    16.02.2008
    Hat sich was mit den Zugriffsrechten auf dem Windows-Rechner verändert. Welche Rechte hat der Mac-Nutzer, der zugreifen will ?
     
  3. istvan

    istvan Thread Starter Mitglied

    Beiträge:
    78
    Zustimmungen:
    4
    Mitglied seit:
    26.05.2006
    Nein hat nix mit den Zugriffsrechten zu tun. Wie gesagt, mit dem System von der externen Festplatte ließ es sich problemlos einrichten.

    Hab gerade herausgefunden, dass das Problem durch das Security Update 002-2008 verursacht wird. Hab es auf der externen Festplatte installiert und seitdem kann ich auch von diesem System aus nicht mehr drucken!

    EDIT
    Lösung: http://discussions.apple.com/thread.jspa?threadID=1457094&tstart=0

    Druckeradresse muss wie folgt geändert werden: smb://name: pwd@windowspc/printername
     
  4. falkgottschalk

    falkgottschalk Mitglied

    Beiträge:
    24.067
    Zustimmungen:
    1.600
    Mitglied seit:
    22.08.2005
    Naja, hat dann also doch mit Zugriffsrechten zu tun, weil der user sich nicht authentifiziert hatte...
     
  5. istvan

    istvan Thread Starter Mitglied

    Beiträge:
    78
    Zustimmungen:
    4
    Mitglied seit:
    26.05.2006
    Nicht mit den Zugriffsrechten sondern mit der Authentifizierung, die wegen einem Bug im Security Update nicht richtig funktioniert. Die Zugriffsrechte sind völlig in Ordnung.
     
Die Seite wird geladen...
  1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Akzeptieren Weitere Informationen...