Problem mit Tiger nach X11 Installation

Dieses Thema im Forum "Mac OS" wurde erstellt von manue, 14.04.2008.

  1. manue

    manue Thread Starter MacUser Mitglied

    Beiträge:
    27.142
    Zustimmungen:
    2.223
    Mitglied seit:
    17.11.2006
    Nabend zusammen,

    habe gestern auf meinem PB G3, das unter Tiger läuft, X11 installiert, da ich etwas mit OpenOffice Draw zeichnen wollte. Ich hatte keine Tiger DVD zur Hand deshalb bin ich auf diese Seite gestoßen:
    http://cjmart.in/2006/12/01/install-x11-on-tiger-without-the-tiger-install-dvd/
    Dort habe ich X11 heruntergeladen und installiert. Nach der Installation habe ich neu gestartet und da war auch schon die Kacke am Dampfen: Bis zum Anmeldebildschirm bootete das PB normal, jedoch nach der Eingabe des Passwortes erscheint lediglich der Aqua Desktop Hintergrund und das wars; es erscheint weder Dock noch die Menüleiste. Den Mauszeiger kann ich noch bewegen, aber das wars auch schon mehr ist nicht drin und einzig ein langer Druck auf den Powerknopf "fährt" das System herunter. Auch wenn ich mich unter einem anderen Benutzer einlogge tritt das selbe Problem auf.
    Im abgesicherten Modus (oder sicheren Systemstart wie auch immer das gleich wieder heißt) komme ich glücklicherweise noch ins System, jedoch habe ich keine Ahnung was ich genau löschen muss damit alles wieder funktioniert, Rechte repariert und die Festplatte überprüft habe ich schon, jedoch ohne Erfolg.

    Kann mir jemand einen Tipp geben was ich genau tun kann damit das System wieder nutzbar ist?

    Vielen Dank schon mal dafür,
    lg manu
     
  2. manue

    manue Thread Starter MacUser Mitglied

    Beiträge:
    27.142
    Zustimmungen:
    2.223
    Mitglied seit:
    17.11.2006
    ich schieb das teil noch mal hoch, denn ansonsten hilft wohl nur noch "installieren und archivieren"
     
  3. manue

    manue Thread Starter MacUser Mitglied

    Beiträge:
    27.142
    Zustimmungen:
    2.223
    Mitglied seit:
    17.11.2006
    ja ein letztes Mal versuch ichs noch, wenn dann noch keiner antwortet hilft wohl nur eine Neuinstallation. Evtl. würde es mir schon weiterhelfen wenn mir jemands sagen könnte wie man x11 deinstalliert.
     
  4. poiu

    poiu MacUser Mitglied

    Beiträge:
    1.990
    Zustimmungen:
    178
    Mitglied seit:
    22.03.2008
    Hast du noch OS 9 auf dem PB? Dann könntest du mit Sherlock alle Dateien und Ordner löschen, die x11 im Namen haben. OS Xs Schrottlight kann ja keine Unsichtbaren Dateien mehr finden...
     
  5. manue

    manue Thread Starter MacUser Mitglied

    Beiträge:
    27.142
    Zustimmungen:
    2.223
    Mitglied seit:
    17.11.2006
    die Idee hatte ich auch schon, allerdings hatte ich Schiss, dass ich damit das komplette System liefere. Ist das nur ein Tipp am Rande den man mal ausprobieren könnte oder funktioniert das sicher?
     
  6. manue

    manue Thread Starter MacUser Mitglied

    Beiträge:
    27.142
    Zustimmungen:
    2.223
    Mitglied seit:
    17.11.2006
    so Fazit des Ganzen ist nun, dass ich Tiger über "installieren und archivieren" neu aufgesetzt habe und jetzt funktioniert alles (inkl. x11) einwandfrei .. hat zwar etwas Zeit in Anspruch genommen, aber immerhin sind alle Daten noch vorhanden und der Tiger rennt wieder
     
Die Seite wird geladen...
Ähnliche Themen - Problem Tiger Installation
  1. PentaF
    Antworten:
    7
    Aufrufe:
    472
  2. Shona24
    Antworten:
    21
    Aufrufe:
    1.359
  3. beernziunz
    Antworten:
    7
    Aufrufe:
    520
  4. hondavtec
    Antworten:
    14
    Aufrufe:
    1.448
  5. iZan
    Antworten:
    1
    Aufrufe:
    833

Diese Seite empfehlen