Problem mit Speedport W501V

scuba

Mitglied
Thread Starter
Dabei seit
27.02.2005
Beiträge
641
Punkte Reaktionen
6
Hallo,

gestern war ich bei einem bekannten, der Probleme mit o.g. Gerät hat. Wir kommen nicht mit der angegebenen IP auf den Router. Verschiedene Browser getestet, Kabel getauscht und letztendlich auch den Rechner gewechselt. Keine Chance.

Habt Ihr nen Tipp woran das liegen könnte?
Er war schon mal in dem Konfigurationstool vom Router drauf, aber nun geht gar nichts mehr. Das Telefon welches in dem Router steckt funktioniert einwandfrei. Router kaputt?

Wäre dankbar um jede Hilfe. Danke
 

mikne64

Aktives Mitglied
Dabei seit
02.04.2004
Beiträge
3.546
Punkte Reaktionen
286
Hi,

Dein Bekannter könnte mal den Router per Reset zurücksetzen, müßte aber dann wieder alle Angaben wieder eingeben.

Falls er T-Online-Proxy verwendet, dann keinen Proxy für "192.168.2.0/24" (ohne Anführungszeichen) oder wie die IP-Adresse des Router heißt.

Viele Grüße
 

scuba

Mitglied
Thread Starter
Dabei seit
27.02.2005
Beiträge
641
Punkte Reaktionen
6
Hallo mikne21,

also ich weiss nicht was Du mit Proxies meinst, aber ich versuchs einfach mit der Adresse: 192.168.2.0 - so lautet die des Routers. Hab das auch mit meinem Rechner getestet, leider kein Erfolg.

Wie führt man einen Reset bei dem Gerät durch? Habe nichts gefunden. Vom Stromnetz haben wir ihn schon mal eine Stunde getrennt - auch ohne Erfolg.
 

maceis

Aktives Mitglied
Dabei seit
24.09.2003
Beiträge
16.881
Punkte Reaktionen
624
scuba schrieb:
...
also ich weiss nicht was Du mit Proxies meinst, aber ich versuchs einfach mit der Adresse: 192.168.2.0 - so lautet die des Routers.
...
Das ist sehr unwahrscheinlich, weil das (Standard Subnetzmaske vorausgesetzt) eine Netzadresse ist und nicht die eines einzelnen Gerätes.
 

mikne64

Aktives Mitglied
Dabei seit
02.04.2004
Beiträge
3.546
Punkte Reaktionen
286
Hi,

wie maceis schon sagt 192.168.2.0 ist keine gültige Adresse, da diese für das Netz selbst reserviert ist. Entweder 192.168.2.1 oder 192.168.0.1 könnte Dein Router als IP-Adresse haben.

Hier findest Du die Dokumentation
http://www.telekom.de/etelco/downloads_navi/1,18139,1043_1628_1652-1,00.html

192.168.2.0/24 bedeutet in der Registerkarte Proxies, daß der für alle Adressen im Bereich 192.168.2.* keine Proxies verwenden soll, falls Dein Bekannter die T-Online-Proxies verwendet.

Viele Grüße
 
Oben Unten