Problem mit Schlüsselbund

  1. Cora2392

    Cora2392 Thread StarterMacUser Mitglied

    Mitglied seit:
    18.01.2004
    Beiträge:
    252
    Zustimmungen:
    0
    Hallo

    Wer hat Ahnung mit dem Schlüsselbund. Seit einiger Zeit meldet sich beim Starten mein Schlüsselbund und fragt mich nach einem Passwort für das "System" welches ich nicht mehr weiß, ich meines Erachtens auch nie vergeben habe?
    Beim Versuch der Klärung bin ich im "Schlüsselbund" auf die Erste Hilfe gestoßen, wo man eine Fkt. zum Überprüfen und Reparieren hat.
    Folgender Kommentar erscheint nach dem Reparieren

    "Anmelde-Schlüsselbund wurde überprüft
    Der Benutzer unterscheidet sich auf ~/Library/Preferences/com.apple.security.plist, eigentlicher Benutzer ist 501, Eigentümer ist jedoch 0
    Eigentümer wurde nicht auf ~/Library/Preferences/com.apple.security.plist korrigiert: No such file or directory
    Standard-Schlüsselbund wurde überprüft
    Suchliste wurde überprüft
    Inhalte von ~/Library/Keychains/login.keychain wurden überprüft
    Inhalte von /Library/Keychains/FileVaultMaster.keychain wurden überprüft
    Achtung: Einige Probleme wurden nicht behoben
    Reparatur ist fehlgeschlagen
    "

    Was kann ich da jetzt tun, ohne meine ganzen Passwörter zu verlieren?
    Für ein paar Tipps wäre ich dankbar

    Axel
     
    Cora2392, 16.10.2005
  2. dannycool

    dannycoolMacUser Mitglied

    Mitglied seit:
    02.02.2005
    Beiträge:
    1.489
    Zustimmungen:
    34
    *Ist* diese Datei denn vorhanden?

    Wenn ja, im Terminal "sudo chown 501 ~/Library/Preferences/com.apple.security.plist" (Passwort ist das Passwort irgendeines Admin-Users, also von Dir), das macht die Korrektur die da bei Dir offenbar fehlgeschlagen ist.
     
    dannycool, 16.10.2005
  3. Cora2392

    Cora2392 Thread StarterMacUser Mitglied

    Mitglied seit:
    18.01.2004
    Beiträge:
    252
    Zustimmungen:
    0
    Danke für die schnelle Antwort

    Also diese "Plist"-Datei finde ich in dem Preferences Ordner.
    Nach Eingabe deiner Zeile im Terminal und der blinden Eingabe des Adminpasswortes erscheint diese Zeile.
    "chown: axelpaulenz/Library/Preferences/com.apple.security.plist: No such file or directory"
    Eine Veränderung im Schlüsselbund ist nicht eingetreten.
     
    Cora2392, 16.10.2005
  4. dannycool

    dannycoolMacUser Mitglied

    Mitglied seit:
    02.02.2005
    Beiträge:
    1.489
    Zustimmungen:
    34
    Bei mir geht das - keine Ahnung warum nicht auch bei Dir - Du kannst es aber mal mit dem vollen Pfad probieren, also /Users/<DeinUserName>/Library... anstatt der Kurzform mit der Tilde.
     
    dannycool, 16.10.2005
  5. Cora2392

    Cora2392 Thread StarterMacUser Mitglied

    Mitglied seit:
    18.01.2004
    Beiträge:
    252
    Zustimmungen:
    0
    Habe es ja schon mit dem notwendigen Usernamen getan mit obigen Resultat.

    Habe jetzt einfach die "security plist-Datei" aus dem Preferences-Ordner entfernt.
    Jetzt meldet er, es ist alles in Ordnung.
    Diese Datei wird aber auch nicht neu angelegt. Gibt es da jetzt irgendwelche anderen Komplikationen?
     
    Cora2392, 16.10.2005
  6. dannycool

    dannycoolMacUser Mitglied

    Mitglied seit:
    02.02.2005
    Beiträge:
    1.489
    Zustimmungen:
    34
    Da stehen die Schlüsselbunde drin, die Du hast. Wenn Du keinen angelegt hast, ist das nur Login bzw. Anmeldung. Wenn der noch da ist und funktioniert, dann würde ich keine größeren Probleme erwarten...
     
    dannycool, 16.10.2005
Die Seite wird geladen...
Ähnliche Themen - Problem Schlüsselbund
  1. dive
    Antworten:
    5
    Aufrufe:
    228
    faarikaal
    28.10.2016
  2. philie
    Antworten:
    2
    Aufrufe:
    638
  3. kojak
    Antworten:
    8
    Aufrufe:
    1.958
    Primadonna
    26.06.2014
  4. danielo007
    Antworten:
    7
    Aufrufe:
    593
    Herr der Ringe
    23.02.2014
  5. osemann
    Antworten:
    3
    Aufrufe:
    357
    wurstvogel
    16.11.2010