Problem mit Safari

Dieses Thema im Forum "Web Page Design" wurde erstellt von Daniel_Goehler, 08.11.2004.

  1. Daniel_Goehler

    Daniel_Goehler Thread Starter MacUser Mitglied

    Beiträge:
    2
    Zustimmungen:
    0
    Mitglied seit:
    08.11.2004
    Ich habe ein Problem mit dem Zertifikat meiner Internetseite. Und zwar kommt beim Aufruf von https://www.macplus.de mit Safari die Fehlermeldung: Safari kann die Identität der Webseite "www.macplus.de" nicht verifizieren. (Abbrechen – Fortsetzen)
    Mit Mozilla und dem Internet Explorer unter PC und Mac gibt's keine Probleme. Ich weis nicht, ob der Fehler an mir liegt oder beim Webseiten-Hoster.

    Meine Frage ist jetzt: Kann das Jemand bestätigen mit https://www.macplus.de oder funktioniert es bei euch ohne Probleme? Wenn's ohne Probleme geht, würde mich interessieren, welche Mac OS und Safari Version ihr benutzt.

    Ich habe das Problem bei 10.3.5 bzw. 10.3.6 mit Safari 1.2.3 bzw. 1.2.4..

    Viele Dank für die Hilfe in Voraus.

    [​IMG]
     
    Zuletzt bearbeitet: 08.11.2004
  2. Homer

    Homer MacUser Mitglied

    Beiträge:
    1.242
    Zustimmungen:
    7
    Mitglied seit:
    22.03.2003
    Bei mir kommt keine Meldung.

    OS X 10.3.6
    Safari 1.2.4

    Homer
     
  3. mec

    mec MacUser Mitglied

    Beiträge:
    369
    Zustimmungen:
    1
    Mitglied seit:
    17.12.2003
    Bei mir geht´s auch problemlos.
    OS und Safari Version siehe Homer.
     
  4. in2itiv

    in2itiv MacUser Mitglied

    Beiträge:
    26.107
    Zustimmungen:
    1.634
    Mitglied seit:
    10.10.2003
    ...bei mir auch alles okay

    OSX 10.3.6
    safari 1.2.4

    ciao
    stefan
     
  5. Daniel_Goehler

    Daniel_Goehler Thread Starter MacUser Mitglied

    Beiträge:
    2
    Zustimmungen:
    0
    Mitglied seit:
    08.11.2004
    Ihr habt aber schon mit https eingeben bzw. angeklickt oder?
     
  6. Oetzi

    Oetzi MacUser Mitglied

    Beiträge:
    4.304
    Zustimmungen:
    69
    Mitglied seit:
    15.12.2002
    hier funzt es auch....auf einer dose ;)
     
  7. flumsi

    flumsi MacUser Mitglied

    Beiträge:
    531
    Zustimmungen:
    1
    Mitglied seit:
    22.12.2003
    Bei mir funktioniert die Seite auch ohne Probleme. Vielleicht hilft es, wenn Du mal den Cache und die Cookies von Safari löschst.
     
Die Seite wird geladen...

Diese Seite empfehlen