1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Problem mit Photoshop-Web-Gallery-Template

Dieses Thema im Forum "Web-Design" wurde erstellt von Bogdan, 30.12.2004.

  1. Bogdan

    Bogdan Thread Starter MacUser Mitglied

    Mitglied seit:
    30.12.2004
    Beiträge:
    2
    Zustimmungen:
    0
    Problem mit Web-Gallery-Template

    Hallo,

    ich bin völlig neu und habe als html-Anfänger schon ein Problem (wenn ich im Folgenden von Hauptframe oder sonstigem rede, ist das sicherlich völliger Falschgebrauch der Begriffe, verzeiht mir das bitte):

    Ich habe ein Template einer Photoshop Web Gallery dem Design meiner Homepage anzupassen versucht (nachdem die iPhoto Gallerien immer so viel Platz auf der Seite verbrauchen).

    Das Template erstellt unter dem Hauptframe, in dem das ausgewählte Bild angezeigt wird, einen horizontalen Indexframe mit den Thumbnails.
    Im Hauptframe habe ich einen mittels eines Jpgs einen Link gesetzt, der zurück zu einer Indexseite meiner Homepage führt, auf der man die anderen Photogallerien auswählen kann. Das Template funktioniert erstaunlicherweise auch nach meiner Änderung, die Farben passen, meine Icons werden geladen - ABER: Wenn man auf den Link zurück zur Hauptseite klickt, wird dieses nur im Hauptframe geladen - der horizontale Frame mit den Thumbnails bleibt erhalten. Was muss ich zum "Zurück-Link" dazu schreiben, um den Indesframe bei einem Zurückgehen zu löschen?

    Hier ist der Link zur Gallerie http://www.hutten.de/ododo/index.htm

    Ich hoffe, ich habe das jetzt nicht allzu kompliziert ausgedrückt...

    Danke

    B
     
  2. lindic

    lindic MacUser Mitglied

    Mitglied seit:
    20.11.2004
    Beiträge:
    197
    Zustimmungen:
    5
    Hi,

    du musst einfach nur in dem Link ein Ziel (target) angeben:

    Code:
    <a href="http://www.hutten.de/PhotoHauptSeite.htm" target="_parent">
    In diesem Fall wird das "Eltern"-Fenster (parent) aufgerufen.

    Hoffe das hilft dir.

    Gruß, lindic
     
  3. Bogdan

    Bogdan Thread Starter MacUser Mitglied

    Mitglied seit:
    30.12.2004
    Beiträge:
    2
    Zustimmungen:
    0
    Ja! Perfekt, danke, ich habs grade ausprobiert - es klappt wunderbar.
    Jetzt muss ich also nur noch das Template verändern und die Gallery nochmal erstellen.

    Ich merke schon, trotz WYSIWYG-Programmen sollte ich mal wenigstens die html-Basics lernen.

    Vielen Dank für deine Hilfe und guten Rutsch!