Problem mit Photo Booth

Dieses Thema im Forum "Mac OS Software" wurde erstellt von keydex, 14.07.2006.

  1. keydex

    keydex Thread Starter MacUser Mitglied

    Beiträge:
    224
    Zustimmungen:
    0
    Mitglied seit:
    18.07.2005
    Hallo,

    wenn ich Photo Booth öffne dann seh ich kein Bild sondern nur einen grünen Hintergrund.
    Das grüne Lämpchen leuchtet die ganze Zeit.
    Ist die Kamera defekt?

    Danke
     
    Zuletzt bearbeitet: 14.07.2006
  2. schildkroeter

    schildkroeter MacUser Mitglied

    Beiträge:
    1.772
    Zustimmungen:
    15
    Mitglied seit:
    26.12.2004
    Das Grün kommt bei einer normalen iSight dann, wenn man den Verschluss zumacht. Da das bei der eingebuaten iSight (wovon ich jetzt mal ausgehe, da der weiße Verschluss auffallen würde) nicht geht, ist da wahrscheinlich was defekt.

    Klappt das denn in anderen Apps? (Quicktime Pro, iMovie, ...)
     
  3. keydex

    keydex Thread Starter MacUser Mitglied

    Beiträge:
    224
    Zustimmungen:
    0
    Mitglied seit:
    18.07.2005
    Hallo,

    also ich weiss nicht warum....aber die iSight funktioniert wieder!
     
  4. GuzziHolm

    GuzziHolm MacUser Mitglied

    Beiträge:
    93
    Zustimmungen:
    13
    Mitglied seit:
    09.06.2006
    Hallo,

    ich habe gestern mal das Mirror-Widget geladen. Auch nur ein tumber grüner Bildschirm, kein Spiegelbild. Aber ein Doppelklick schaltete die Kamera an. Vielleicht hast Du aus Versehen in die grüne Fläche geklickt bzw. doppelgeklickt oder gedoppelklickt oder so.

    Schöne Grüße
    Holm.
     
Die Seite wird geladen...
Ähnliche Themen - Problem mit Photo
  1. Aldi1988
    Antworten:
    13
    Aufrufe:
    272
  2. iRav3n
    Antworten:
    2
    Aufrufe:
    278
  3. CUC
    Antworten:
    0
    Aufrufe:
    215
  4. AppleSteve
    Antworten:
    1
    Aufrufe:
    680
  5. zyrus
    Antworten:
    2
    Aufrufe:
    472

Diese Seite empfehlen