Benutzerdefinierte Suche

Problem mit Personal File Sharing

  1. SeboManiAC

    SeboManiAC Thread StarterMacUser Mitglied

    Mitglied seit:
    15.05.2003
    Beiträge:
    211
    Zustimmungen:
    0
    Moin...

    So schauts aus:

    2x iBook im Airport WLan...

    Ich finde den shared Ordner meines Kollegen (Finder Apfel+K).....
    KAnn das Volume auch öffnen....
    Er kann mein Share-Volume aber nich finden.....mein book schon, aber es wird kein Volume angezeigt...

    Die Einstellungen hab ich soweit überprüft...
    - Personal File sharing ist aktiviert,
    - Firewall hat die entsprechenden Ports auf
    - Einstellungen am Ordner direkt vorgenommen (Zugriffsregelung)

    MEin Shre Ordner wird auch als solcher angezeigt (Iconmässig), aber eben nur mir........

    Wir ham jetz schon rumprobiert und so.......NAch neustart ersonal File Share wieder aktiviert usw.

    KEin Plan woran das liegen könnte !!!

    Vielen Dank schonmal für Antworten !!!

    Schön´Abend noch !!!!
     
    SeboManiAC, 16.06.2003
  2. Starduster

    StardusterMacUser Mitglied

    Mitglied seit:
    03.07.2002
    Beiträge:
    380
    Zustimmungen:
    6
    ähnliches Problem

    Hallöchen,
    da möchte ich mich gleich mit anschliessen. Komme auch nicht weiter.
    iBook und iMac über Vigor 2200 verbunden. Unter OS 9 kein Problem, Macs und HD´s alle gemountet. wenn iBook unter OS X und iMac mit OS 9 laufen, geht gar nichts mehr. Wenn die Ka++e so weiter geht, switche ich bald komplett auf XP, da klappt es wenigsten alles.
    Gruss Tom
     
    Starduster, 16.06.2003
  3. abgemeldeter Benutzer

    abgemeldeter Benutzer

    Re: ähnliches Problem

    Wenn X Client von 9 sein soll, unter 9 im Kontrollfeld FileSharing "Zugriff auf FileSharing per TCP/IP" aktivieren.
    Wenn 9 Client von X sein soll, in der Auswahl unter Server IP-Adresse die IP des Mac OS X-Macs eingeben oder im Netzwerk-Browser den Server unter "lokales Netzwerk", nicht unter "AppleTalk" auswählen bzw. dort die IP eingeben (Hand-Menü - Mit Server verbinden).
    (Oder alternativ am Mac OS X-Rechner AppleTalk aktivieren).

    Wenn Du meinst...
     
    abgemeldeter Benutzer, 17.06.2003
  4. SeboManiAC

    SeboManiAC Thread StarterMacUser Mitglied

    Mitglied seit:
    15.05.2003
    Beiträge:
    211
    Zustimmungen:
    0
    bei uns is nur OsX
     
    SeboManiAC, 17.06.2003
  5. Starduster

    StardusterMacUser Mitglied

    Mitglied seit:
    03.07.2002
    Beiträge:
    380
    Zustimmungen:
    6
    Hallo ._ut
    danke für Deine Antwort. Hat schon einiges geholfen.

    << Wenn X Client von 9 sein soll, unter 9 im Kontrollfeld FileSharing "Zugriff auf FileSharing per TCP/IP" aktivieren.

    Also dann am iMac mit OS 9 Kontrollfeld Filesharing öffnen und dann ???
    Die Funktion "Zugriff auf Filesharing per TCP/IP" kann ich nirgens finden.
    Unter Auswahl kann ich das iBook erkennen, beim Anklicken fragt er das Paßwort wie normal auch ab, aber da ich am iBook unter OS X wiederum keine Möglichkeit finde, ein Paßwort einzugeben, kommt natürlich auch immer die Meldung "Falsches Paßwort"
    Allerdings habe ich hier schon mal Verständnisprobleme. Wenn ich vom iMac unter Auswahl > AppleShare das iBook wähle, ist doch das iBook der Server und der iMac der Client javascript:smilie(':confused:')

    << Wenn 9 Client von X sein soll, in der Auswahl unter Server IP-Adresse die IP des Mac OS X-Macs eingeben

    Ok, das hab ich jetzt gefressen, funktioniert bis auf das gleiche Paßwort-Problem
    Wenn ich mich als Gast einlogge, sehe ich dann aber nur den persönlichen Folder, nicht das iBook und die angeschlossenen HD´s. Am iBook habe ich unter Info > Andere mit "lesen & schreiben" markiert, kann vom iMac aus Dateien aus dem Folder kopieren aber nichts auf das iBook, wg. fehlender Berechtigung.


    Vom iBook unter OS X sehe ich immer noch keine Möglichkeit, mir den iMac zu mounten.

    Bin von OS X immer noch nicht überzeugt, für mich als einziger Benutzer ist diese ganze admin und Passwort-Ka.. ein komplettes Ärgernis. Verstehe ja, das es Leute gibt, die in Büros und mit mehr Leuten ihre eigenen Einstellungen und Dateien damit schützen können, aber das sollte man vollständig abschalten können.

    Die Apple-Hilfe war mir bisher trotz vieler Suche überhaupt keine Hilfe.

    Gruss und danke
    Tom
     
    Starduster, 17.06.2003
  6. abgemeldeter Benutzer

    abgemeldeter Benutzer

    Im Kontrollfeld Firlsharing im Feld FileSharing kann man unten ein Häkkchen setzen bei der entsprechenden Option. Wenn die Option nicht vorhanden ist, fehlt wahrscheinlich die Systemerweiterung "Shareway IP Personal Bgnd", die den AppleShare overIP-Server bereitstellt. Die müsstest Du dann von der Mac OS 9-CD nachinstallieren.
    Du meldest Dich unter Mac OS X über das Netzwerk mit dem gleichen Passwort an, wie lokal. Also mit dem Passwort, dass immer agefragt wird, wenn Du irgendwelche Sachen installieren willst etc. (siehe unten), jenes, welches im Kontrollfeld Benutzer dem entsprechenden Benutzer zugeordnet worden ist bzw. das Du bei der Installation für den ersten Benutzer eingegeben hast.
    So ist es richtig. Gäste bekommen nur die öffentlichen Ordner der Benutzer zu sehen, nicht die ganze HD. Das gleiche gilt auch für Benutzer mit normalen Rechten. Nur Benutzer mit Administrator-Rechten bekommen die ganze HD zur Auswahl.
    Bei UNIX-Systemen wird das System vor den Usern geschützt. Auch bei einem System mit nur einem Benutzer ist das sinnvoll. Die Passwort-Abfrage erinnert Dich daran, dass Du gerade etwas machst, womit Du eventuell das System beschädigen könntest.
     
    abgemeldeter Benutzer, 17.06.2003
  7. Starduster

    StardusterMacUser Mitglied

    Mitglied seit:
    03.07.2002
    Beiträge:
    380
    Zustimmungen:
    6
    Na danke für die Hilfe, komme jetzt etwas besser klar. Irgendwann werde ich hoffentlich die Feinheiten hinkriegen.
    Ps. Das Passwort habe ich natürlich verwendet, ging aber trotzdem nicht.
    Gruss
    Tomas
     
    Starduster, 18.06.2003
Die Seite wird geladen...
Ähnliche Themen - Problem Personal File
  1. TheManHimself
    Antworten:
    4
    Aufrufe:
    249
    Stargate
    04.06.2017
  2. minimann
    Antworten:
    1
    Aufrufe:
    236
    Stargate
    12.03.2017
  3. silasbirk
    Antworten:
    21
    Aufrufe:
    1.121
    silasbirk
    28.03.2016
  4. Naranja
    Antworten:
    9
    Aufrufe:
    2.290
    rechnerteam
    08.11.2015
  5. tupper10
    Antworten:
    0
    Aufrufe:
    345
    tupper10
    07.01.2008