Problem mit MS Office (Word läuft nicht)

Diskutiere das Thema Problem mit MS Office (Word läuft nicht) im Forum Mac OS X & macOS

  1. bassermann

    bassermann Thread Starter

    habe auf einem G5 single 1.6 MS Office installiert (keine Piraterie im Spiel).
    Alle Office-Programme laufen, nur Word beendet sich, bevor es richtig gestartet ist.
    Habe schon Prefs gelöscht, Rechte repariert, Office neu installiert...

    klingt nach meinen bisherigen erfahrungen ja fast nach einem font-konflikt...
    weiß jemand, ob word irgendeine schrift nicht mag? (es sind keine defekten schriften auf dem system).

    andere ideen?
     
  2. marco312

    marco312 Mitglied

    Beiträge:
    19.344
    Zustimmungen:
    214
    Mitglied seit:
    14.11.2003
    Hallo

    Ja die Fonts könnten das Problem verursachen versuch es mal mit
    FontFinagler

    Gruß
    Marco
     
  3. bassermann

    bassermann Thread Starter

    danke.

    das tool macht doch ncihts anderes als den fontcache zu checken bzw. zu löschen...
    kann ich doch auch manuell machen, oder?

    gruß
    bastian
     
  4. mj

    mj Mitglied

    Beiträge:
    7.420
    Zustimmungen:
    1.958
    Mitglied seit:
    19.11.2002
    Hast du auch alle Updates für Office installiert?
     
  5. bassermann

    bassermann Thread Starter

    nein noch nicht, daran kann's aber eigentlich auch nicht liegen...
    am fontcache eigentlich auch nciht, da das problem auch bei den anderen benutzern auf dem rechner auftritt...
     
Die Seite wird geladen...

MacUser.de weiterempfehlen

  1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Akzeptieren Weitere Informationen...