Problem mit Macintosh Classic II

  1. MircoHH

    MircoHH Thread Starter MacUser Mitglied

    Mitglied seit:
    22.03.2004
    Beiträge:
    12
    Zustimmungen:
    0
    Hallo,

    ich habe bei eBay einen Classic II erstanden. Leider ist er kaputt. Er zeigt beim Einschalten nur ein Muster aus schwarzen und weißen Rechtecken. Weiß jemand was so etwas zu bedeuten hat?

    LG
    Mirco
     
    MircoHH, 11.02.2005
    #1
  2. lupusoft

    lupusoft MacUser Mitglied

    Mitglied seit:
    05.01.2004
    Beiträge:
    250
    Zustimmungen:
    4
    Hi,
    hatte mal das gleiche Problem bei einem SE. Da lag es an einem der vier RAM SIMMs. Möglicherweise zweigt die Kiste ihr Video-RAM vom normalen RAM ab. Jedenfalls war der Bildschirm wieder völlig normal nach Tausch des einen defekten SIMMs. Wenn ich mich recht erinnere, müssen beim SE und wahrscheinlich auch beim Classic alle vier RAM Steckplätze belegt sein, wobei nur jeweils 2 Riegel den gleichen Wert haben müssen. Du brauchst also auf jeden Fall ein weiteres 30poliges SIMM (70 ns reichen wohl) zum Testen. Weisst Du was drin steckt ? Vier 1 MB SIMMs?

    Gruss, Andreas
     
    lupusoft, 12.02.2005
    #2
Die Seite wird geladen...
Ähnliche Themen - Problem Macintosh Classic
  1. KingToby
    Antworten:
    2
    Aufrufe:
    71
  2. danicatalos
    Antworten:
    15
    Aufrufe:
    1.694
  3. passenger
    Antworten:
    15
    Aufrufe:
    1.961
    Texas_Ranger
    26.02.2015
  4. Madcat
    Antworten:
    5
    Aufrufe:
    979
    Madcat
    25.09.2014
  5. benZer
    Antworten:
    3
    Aufrufe:
    776
    benZer
    12.05.2014