Problem mit Internet auf Virtual PC / Windows XP

Diskutiere das Thema Problem mit Internet auf Virtual PC / Windows XP im Forum Windows auf dem Mac

  1. miromac

    miromac Thread Starter Mitglied

    Beiträge:
    226
    Zustimmungen:
    1
    Mitglied seit:
    28.09.2005
    Hallo zusammen!

    Habe auf meinem iMac unter OS X 10.4 den Virtuellen PC 6 installiert.
    Die Internetverbindung über den DSL-Router funktionierte mit dem Internet
    Explorer beim ersten Mal problemlos. Nach Neustart des Systems wird aber
    jedesmal angezeigt: Server nicht gefunden! Wegen eines Stromausfalls -
    ich hatte den Virtuellen PC gerade wieder 'hochgefahren' - mußte ich den
    Virtuellen PC noch einmal neu installieren! Kann es sein, daß Windows XP
    immer wieder auf eine (vielleicht durch den Zwangsabsturz bedingte) falsche
    Adresse zugreift? Habe schon viel probiert - u.a. erscheint auch bei Eingabe
    der IP-Adresse des Routers wieder der Hinweis: Server nicht gefunden!
    Da es doch ziemlich umständlich ist, immer wieder den Virtuellen PC neu zu
    installieren, nur um damit wieder ins Internet kommen zu können ( brauche ich z.B. um mein 'Navi' zu aktualisieren, was über den iMac nicht geht) , bitte ich
    um Eure Unterstützung! Vielleicht wäre eine komplette Deinstallation des
    Virtuellen PC sinnvoll? Habe das Programm bisher nur in den Papierkorb gelegt und diesen gelöscht, was möglicherweise nicht ausreichend war?

    Gerne erwarte ich Eure Tipps und bedanke mich schon jetzt für Eure Hilfe!

    miromac :confused::confused::confused:
     
  2. fbalz

    fbalz Mitglied

    Beiträge:
    1.027
    Zustimmungen:
    55
    Mitglied seit:
    18.02.2005
    Wenn du einen Router hast, dann vergebe doch einfach unter XP für die Netzwerkkarte eine Feste IP ( aus dem gleichen Bereich wie der Router ist ) und trage die IP des Routers bei Gateway und DNS ein.

    Wie die Anbindung von XP an die Mac Netzwerkkarte passiert weiss ich nicht, aber im Falle von NAT MUSST du DHCP verwenden, im Falle von Bridge Mode kannst du die IP ( wie oben empfohlen ) selber vergeben.

    Lösche bei Deinstallation auch die .plist, dann sind auch die "persönlichen Einstellungen" in Virtual PC weg. Versuche dies zuerst, bevor du die Vituelle Maschine deinstallierst.


    Frank.
     
  3. miromac

    miromac Thread Starter Mitglied

    Beiträge:
    226
    Zustimmungen:
    1
    Mitglied seit:
    28.09.2005
    Hallo Frank,

    erst mal vielen Dank, aber warum muß ich die IP des Routers eingeben, wenn doch beim ersten Aufruf nach Neuinstallation die Verbindung mit dem Internet automatisch ohne weiteres Zutun meinerseits funktioniert

    fragt miromac
     
  4. fbalz

    fbalz Mitglied

    Beiträge:
    1.027
    Zustimmungen:
    55
    Mitglied seit:
    18.02.2005
    Hallo,

    kenne Virtual PC nicht, aber wenn du die IP Adresse manuell vergibst, muss XP sie nicht beziehen. Manuell geht schneller und vermeidet Fehler die bei DHCP auftreten können.

    DHCP verwendet IMMER den gleichen Adresspool und die IP dess Routers ändert sich auch nie.

    Frag mal die IP von XP übers Terminal ab ( ipconfig ) und vergleiche sie mit der IP des Mac.

    Wenn die beiden IP sich lediglich an der letzten Stelle ( nach dem 3. Punkt ) unterscheiden ist es Bridge Mode.
    Falls mehr Unterscheide ( auch schon vor dem 3. Punkt ) bestehen ist es NAT.

    Wird denn bei Virtual PC der PC immer richtig beendet ( herunterfahren ) oder nur "pausiert"?

    Frank.
     
  5. miromac

    miromac Thread Starter Mitglied

    Beiträge:
    226
    Zustimmungen:
    1
    Mitglied seit:
    28.09.2005
    Hallo Frank,

    bin zur Zeit nicht zu Hause an meinem
    iMac. Werde die IPs später überprüfen.
    Im übrigen wird der PC immer 'richtig'
    heruntergefahren!

    dks & mfg

    miromac
     
Die Seite wird geladen...

MacUser.de weiterempfehlen

  1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Akzeptieren Weitere Informationen...