Problem mit iMovie HD und iPhoto 5

  1. onyx

    onyx Thread Starter

    Hallo,
    ich habe folgendes Problem:
    mittels iMovie habe ich von meinem Camcorder meine Aufnahmen importiert; hat auch alles bestens geklappt.
    Zu den importierten Clips würde ich nun noch gern die Bilder, welche mit einer Digi-Cam aufgenommen wurden, in das Filmprojekt zwischen manchen Clips einfügen. In iPhoto sind die Bilder auch alle im Archiv, sowie im zugehörigen Album.
    Wenn ich jetzt in iMovie, wie in der Hilfe angegeben, auf "Foto" gehe, werden dort keine Bilder angezeigt; ich erhalte nur folgenden Hinweis:
    "Um hier Bilder auswählen und dem Film hinzufügen zu können, muss iPhoto 2 oder neuer laufen."
    Das Problem an der Sache: iPhoto läuft bereits, doch Bilder werden nicht angezeigt. Kann es daran liegen, dass die Bilder auf einer externen Festplatte liegen? Sonstige Vermutungen?

    Ich bin für jeden Tipp dankbar,

    MFG
     
    onyx, 15.01.2006
  2. nicolas-eric

    nicolas-ericMacUser Mitglied

    Mitglied seit:
    30.05.2005
    Beiträge:
    7.721
    Zustimmungen:
    10
    ja daran liegts bestimmt.

    die bilder sind auf der externen platte in nem ordner namens "iPhoto Library" tippe ich.
    schliesse malö iphoto.
    lege davon ein alias in den "Bilder" ordner in deinem benutzer ordner (mit der maus rüberziehen und dabei apfel+alt drücken - ein kleines häkchen ist dabei unten am symbol.
    dann iphoto starten und dabei ALT drücken bis ein fenster aufgeht. darin "iphoto archiv auswählen" oder ähnlich klicken. nun das alias in dem bilder ordner wählen.
    iphoto öffnet sich und wird durch die verknüpfung auf die externe platte weitergeleitet.
    nun können auch andere apple programme auf die iphoto library zugreifen.
     
    nicolas-eric, 15.01.2006
  3. onyx

    onyx Thread Starter

    Hallo,
    danke für den Tipp, so hat es auch nicht geklappt. Ich habe die Lösung aber nun gefunden:
    ich musste ein neues Archiv anlegen, welches "iPhoto Library" genannt bleiben musste (also die Standardvorgabe); das war zuvor nicht der Fall. Darin nun die Bilder importieren und schon hatte iMovie Zugriff darauf.
    Ich brauche übrigens auch keinen Alias erzeugen; das neue Archiv liegt auch auf der externen Platte und es funktioniert.
    Ich habe aber noch eine neue Frage:
    da ich ja das neue Archiv angelegt habe, in welchem die Bilder importiert sind, hat das Archiv nun auf der Platte die Grösse der ursprünglich vorhandenen Summe aller Bilder. Die Struktur ist nun wie folgt:
    4 Ordner (z.B. Urlaube, Diverses usw.) mit diversen Unterordnern, in denen die eigentlichen Bilder abgelegt sind.
    Dazu noch der eine Ordner "iPhoto Library", in welchem ja nun auch die Bilder abgelegt sind.
    Könnte ich nun meine zuvor erstellten Bilder, bzw. die Ordner löschen und nur die iPhoto Library auf der Platte abgelegt lassen (so, dass alle Bilder in iPhoto weiter erhalten bleiben aber nur einmal den Speicherplatz belegen)? Dazu noch: Kann ich auch von einem Windows-Rechner auf den Ordner zugreifen und die Bilder ansehen (vom Dateisystem her passt es) oder sogar Bilder zum Archiv hinzufügen?

    Vielen Dank!

    MFG
     
    onyx, 15.01.2006
Die Seite wird geladen...
Ähnliche Themen - Problem iMovie iPhoto
  1. volker998
    Antworten:
    1
    Aufrufe:
    257
    walfrieda
    05.07.2015
  2. PGfoto
    Antworten:
    0
    Aufrufe:
    372
  3. zonkem
    Antworten:
    1
    Aufrufe:
    427
  4. Deniiiz1903
    Antworten:
    0
    Aufrufe:
    503
    Deniiiz1903
    23.02.2013
  5. Eftimin
    Antworten:
    5
    Aufrufe:
    1.888
    Eftimin
    21.10.2010