Problem mit Geektool 3

Bapfel82

Neues Mitglied
Thread Starter
Mitglied seit
05.05.2011
Beiträge
22
Hallo zusammen,

ich weiss nicht ob ich hier richtig bin bei Mac OS X - Unix?
Habe mir vor einigen Tagen Geektool3 installiert und begonnen meinen Desktop schön zu machen. Folgendes habe ich gemacht:
1) Wochentag (z.B. Donnerstag)
2) Datum
3) Monat
3) Sonnenaufgang
4) Sonnenuntergang

hat alles gut geklappt. Bei Punkt 5 "Wetter" ist mir ein Fehler unterlaufen, den ich so im Internet nicht finden kann (ich meine die Problemlösung)...

Habe mir aus einer Wetterplattform den Quelltext kopiert (war ein sehr sehr langer) und bei Commands eingefügt. Dann zeigte Geektool nur noch das Laderad und es passierte gar nichts mehr. Konnte auch nicht zurück in die Systemeinstellungen. Musste diese über "Sofort beenden" beenden.

Auch nach einem Neustart das Gleiche. Habe schlussendlich Geektool deinstalliert, doch der Monat war nach wie vor auf dem Desktop.

Nach erneuten installieren von Geektool waren alle Layer natürlich weg. Dann fing das Laderad an wieder zu drehen... Nichts passiert. Wieder deinstallieren

Heute war komischerweise der Monat weg, also habe ich wieder Geektool installiert :rolleyes:

Nach dem Öffnen habe ich alle Bereiche, die ich erstellt hatte gesehen, zumindestens die Kästchengrösse und die Anordnung. Die verschiedenen Layer sind aber weg.

Wer kann mir helfen und sagen wie ich dies wieder hinbekomme????

Gruss Marcel
 

promille

Aktives Mitglied
Mitglied seit
23.11.2004
Beiträge
1.303
Je nachdem, wie du das deinstalliert hast, dann könnte unter Library/Application Support/Geektool noch die Einstellungsdatei gespeichert geblieben sein.
 

Bapfel82

Neues Mitglied
Thread Starter
Mitglied seit
05.05.2011
Beiträge
22
Wie ist denn die Einstellungsdatei benannt?
 
Oben