Problem mit Epson Treiber

  1. HiTech

    HiTech Thread StarterMacUser Mitglied

    Mitglied seit:
    25.01.2003
    Beiträge:
    381
    Zustimmungen:
    5
    hallo!

    will gerade einen epson teiber für den scanner perfection 3200 installieren den ich aktuell von der deutschen internetseite von epson runtergeladen habe.

    komischerweise will os x immer die classic umgebung starten obwohl der treiber eine dmg datei ist.

    der treiber liegt in version 2.6 vor.

    vielleicht hat ja jemand rat?
     
    HiTech, 01.10.2005
  2. s_ko

    s_koMacUser Mitglied

    Mitglied seit:
    15.04.2005
    Beiträge:
    381
    Zustimmungen:
    10
    Hast Du vielleicht den falschen Link erwischt? Die Version 2.6 gibt es auch für Classic.

    Version 2.6v
    Betriebssystem Mac Classic

    Hier sollte der richtige sein http://esupport.epson-europe.com/FileDownload.aspx?lng=de-DE&ID=22377&data=FE47E7B1C148894B2E423D4E25CF1335071975AF64794FA6C31FFAF371598887

    Biste ansonsten zufrieden mit dem Scanner? Überlege mir nämlich auch einen Perfection zuzulegen, den 3590.
     
    s_ko, 29.10.2005
Die Seite wird geladen...
Ähnliche Themen - Problem Epson Treiber
  1. TechGeek
    Antworten:
    0
    Aufrufe:
    196
    TechGeek
    20.06.2016
  2. Pats2005
    Antworten:
    2
    Aufrufe:
    581
    Pats2005
    28.04.2013
  3. Lemim
    Antworten:
    4
    Aufrufe:
    915
    ralfrien
    30.04.2012
  4. gausy
    Antworten:
    1
    Aufrufe:
    1.043
    ralfrien
    31.03.2012
  5. HappyNaga
    Antworten:
    0
    Aufrufe:
    388
    HappyNaga
    03.08.2011