Problem mit dem Speed im LAN

  1. EntroMac

    EntroMac Thread StarterMacUser Mitglied

    Mitglied seit:
    03.01.2005
    Beiträge:
    3
    Zustimmungen:
    0
    Hallo Leute!

    Ich möchte mich mal Kurz vorstellen, ich verfolge dieses Forum schon länger und bin über einen Freund dazu gekommen der ein iBook besitzt. Jetzt hab ich mir auch ein iBook zugelegt und taste mich mal durch die MAC Welt.

    Bisher lief auch alles 1a und ohne Probleme, doch heute wollte ich Daten vom Mac auf den PC schicken, alles frei gegeben wie hier ja schon öfter beschrieben und ich konnte vom Windows XP Rechner auch auf alles am iBook zugreifen.

    Doch als ich dann eine Datei vom Book auf den Pc schieben wollte ging das nur sehr langsam. Hatte so 50mb pro Minute ca. Speed.

    Das komische ist in die andere Richtung hab ich für 1Gb MP3s auch grad mal so 2 miunten oder so gebraucht. Ich hab jetzt alles was mir eingefallen ist durchgesehen kann aber nix finden, wiegesagt das Problem in die eine Richtung gehts schnell und in die andere langsam.

    Firewall am PC hab ich auch schon ausgeschalten, das half aber leider nix :-(

    Würde mich freuen wenn ihr mir helfen könntet

    gruß
    EntroMac
     
    EntroMac, 10.01.2005
  2. raver

    raverMacUser Mitglied

    Mitglied seit:
    12.04.2004
    Beiträge:
    62
    Zustimmungen:
    0
    es könnte evtl. nen problem mit dem switch sein! hab so ein ähnliches prob. auch mit nem switch gehabt, das ich auf mein ibook zugreifen konnte aber sobald ich daten gezogen habe der speed extrem runtergegangen ist...

    mfg raver
     
    raver, 10.01.2005
  3. cla

    claMacUser Mitglied

    Mitglied seit:
    24.10.2003
    Beiträge:
    2.958
    Zustimmungen:
    128
    Es kann manchmal vorkommen, das die automatische Netzwerkeinstellung nicht optimal hinhaut. Das kann dann solche komischen Effekte verursachen. Verhäuft tritt das Phänomen im Zusammenhang mit Billigkomponenten (Netzwerkkarten, Switche) auf.
    Probier mal:

    Systemeinstellung-Netzwerk-Ethernet-Konfigurieren-Ethernet-Konfiguration auf Manuell schalten, und dann die Netzwerkwerte passend manuell vorgeben (100BaseTX, FullDuplex)

    Vielleicht hilft das.
    Selbiges lässt sich auch unter Windows irgendwo einstellen.

    cla
     
  4. EntroMac

    EntroMac Thread StarterMacUser Mitglied

    Mitglied seit:
    03.01.2005
    Beiträge:
    3
    Zustimmungen:
    0
    hmm, komische Sache

    hab jetzt mal alles bisherige ausprobiert, auch mal das ibook manuell konfiguriert nicht über dhcp und mit deinen beschriebenen sachen, bisher leider kein Erfolg.

    Wenn ich nix machen kann hoffe ich mal auf den neuen WLAN Router den ich mir irgendwann vielleicht noch diese Woche besorgen werde, kann sein das mein Billig Surecom Router der auch so sehr oft macken macht da irgendwie und irgendwo sich querstellt!

    Danke mal trotzdem für die bisherigen tipps
     
    EntroMac, 10.01.2005
Die Seite wird geladen...
Ähnliche Themen - Problem dem Speed
  1. TheManHimself
    Antworten:
    4
    Aufrufe:
    249
    Stargate
    04.06.2017
  2. minimann
    Antworten:
    1
    Aufrufe:
    234
    Stargate
    12.03.2017
  3. tobimey
    Antworten:
    1
    Aufrufe:
    397
    schmittexxx
    23.03.2012
  4. Stachelbaerchen
    Antworten:
    0
    Aufrufe:
    400
    Stachelbaerchen
    07.08.2007
  5. toaster
    Antworten:
    12
    Aufrufe:
    2.296