Benutzerdefinierte Suche

Problem mit Audiodevice und Garage Band

  1. MKenda

    MKenda Thread StarterMacUser Mitglied

    Mitglied seit:
    06.10.2004
    Beiträge:
    140
    Zustimmungen:
    0
    Hallo :)

    Ich weiß, dieses Problem wurde mit einem anderen USB Audio device hier schon besprochen, nur leider keine Lösung geboten. :( Also, versuche ich es in meiner Verzweiflung hier noch mal.

    Habe mir das Edirol UA-3FX USB Audiointerface gekauft, um in Garage Band auf meinem iBook G4 meine Gitarre einspielen zu können. Habe den neuesten Treiber installiert und in den Systemeinstellungen unter Ton alles auf das neue Device gestellt (wie im Handbuch empfohlen). Dann unter Dienstprogramme/AudioMidiKonfiguration auch auf das neue Device gestellt. So, in GarageBand in den Preferences wird das neue Device unter AudioInput auch angezeigt, aber leider grau und nicht anwählbar. Das Gerät funktioniert aber grundsätzlich, nur kann ich es in GB nicht anwählen.

    Habe im Internet rumrecherchiert und gesehen, dass mehrere dieses Problem mit GB haben (auch mit anderen Devices), habe aber leider keine richtige Lösung gefunden.

    Vielleicht hat jemand von euch eine Idee? Wäre super...

    Danke.
     
    MKenda, 22.01.2005
  2. MKenda

    MKenda Thread StarterMacUser Mitglied

    Mitglied seit:
    06.10.2004
    Beiträge:
    140
    Zustimmungen:
    0
    Okay, hat sich endlich erledigt. Das Device muss hardwaremässig auf 44.1Khz eingestellt werden, um von GB erkannt zu werden.
     
    MKenda, 22.01.2005
Die Seite wird geladen...
Ähnliche Themen - Problem Audiodevice Garage
  1. luig
    Antworten:
    9
    Aufrufe:
    301
  2. Aladin033
    Antworten:
    1
    Aufrufe:
    179
    Maulwurfn
    02.05.2017
  3. franwood
    Antworten:
    0
    Aufrufe:
    272
    franwood
    14.04.2017
  4. Norbert1509
    Antworten:
    1
    Aufrufe:
    278
    raimsch
    03.04.2017
  5. Blain
    Antworten:
    0
    Aufrufe:
    1.115