Problem mi'm iPod mini Dock

frankus

Mitglied
Thread Starter
Registriert
30.11.2004
Beiträge
57
Hi Leute,
heute ist mein iPod mini Dock gekommen. Schon ein sehr edles Zubehör :)

Aber leider macht es mir Probleme:
Es tut sich schlicht und ergreifend GAR NICHTS wenn ich den iPod reinstelle. Weder am Rechner (bitte nich hauen noch bin ich PC-User) noch übers Netzteil. Und über den Line-Out scheint auch nix zu kommen.Habe sowohl das FW- als auch das USB-Kabel getestet,dennoch bei beiden nichts... Woran könnte das Liegen oder mache ich was grundlegendes falsch?! Oder wäre es möglich das es einfach defektist (trotz Neukauf?!?!)? Kam sowas schonmal vor? Bin ziemlich ratlos also antwortet mir schön ;-) Danke im Voraus.
 
Zuletzt bearbeitet:

ratpoison

Aktives Mitglied
Registriert
17.08.2004
Beiträge
2.037
Hihi, genau so sah mein Posting damals aus, als mein Dock da war. Einfach den Mini ein wenig schräg reinstellen und dann beherzt nach "unten " drücken, dann rastet er ein. Keine Sorge, kann nix passieren ;)
 

ratpoison

Aktives Mitglied
Registriert
17.08.2004
Beiträge
2.037
ricci, auf was beziehst du deine Aussage? Auf das Ursprungsposting, dann ist sie unqualifiziert imho. Auf meinen Ratschlag, ich finde das okay, dass der Mini fest sitzen muss, sonst bügelt es den um, wenn man dagegen stößt, also auch nicht sehr qualifiziert, wenn du das bemängelst. Was bleibt?
 

ricci007

Aktives Mitglied
Registriert
11.10.2004
Beiträge
2.547
ratpoison schrieb:
ricci, auf was beziehst du deine Aussage? Auf das Ursprungsposting, dann ist sie unqualifiziert imho. Auf meinen Ratschlag, ich finde das okay, dass der Mini fest sitzen muss, sonst bügelt es den um, wenn man dagegen stößt, also auch nicht sehr qualifiziert, wenn du das bemängelst. Was bleibt?

Naja, wenn schon hier ein Posting noetig ist, um zu wissen, dass ich den iPod mini schief in das Dock stellen muss *hmmm*....
Das spricht Baende....
 

frankus

Mitglied
Thread Starter
Registriert
30.11.2004
Beiträge
57
Erstmal vielen Dank für die flotte Antwort.

Leider klappt es immer noch nicht habe es so gemacht wie du beschrieben hattest. Allerdings spüre ich auch nicht, das da was einrastet, kommt mir sehr seltsam vor. Weiß noch jemand Rat?

Edit:
ricci007 schrieb:
Naja, wenn schon hier ein Posting noetig ist, um zu wissen, dass ich den iPod mini schief in das Dock stellen muss *hmmm*....
Das spricht Baende....
Naja so doof bin ich nun auch wieder nicht :D ... Aber naja ;-)
 
Zuletzt bearbeitet:

ricci007

Aktives Mitglied
Registriert
11.10.2004
Beiträge
2.547
Sinatra schrieb:
Erstmal vielen Dank für die flotte Antwort.

Leider klappt es immer noch nicht habe es so gemacht wie du beschrieben hattest. Allerdings spüre ich auch nicht, das da was einrastet, kommt mir sehr seltsam vor. Weiß noch jemand Rat?

Edit:

Naja so doof bin ich nun auch wieder nicht :D ... Aber naja ;-)

naja war ned so gemeint :D
 

samweis

Mitglied
Registriert
02.11.2003
Beiträge
245
Ich weiß auch nicht was das mit Apple Qualität zu tun haben soll...

Erstens sieht man auf JEDEM Foto, dass der iPod etwas geneigt im Dock steht und zweitens kann man das Display dann viel besser erkennen, da der Dock seeehr selten auf Augenhöhe steht.
 

ricci007

Aktives Mitglied
Registriert
11.10.2004
Beiträge
2.547
samweis schrieb:
Ich weiß auch nicht was das mit Apple Qualität zu tun haben soll...

Erstens sieht man auf JEDEM Foto, dass der iPod etwas geneigt im Dock steht und zweitens kann man das Display dann viel besser erkennen, da der Dock seeehr selten auf Augenhöhe steht.

Achso hast du das gemeint! Das nach hinten gekippte finde ich auch gut, klaro, ich habe gemeint, man muesste den mini ein biszchen schraeg ins Dock stellen...

Aber dann :D :D :D
 

Spike

Aktives Mitglied
Registriert
16.09.2003
Beiträge
15.683
Hast Du einen 6poligen FireWire Anschluss an Deinem PC?
Falls nicht, bekommt der iPod keinen Saft.
Dann lade ihn vorher mal ordentlich auf!

Funktioniert der iPod denn überhaupt? Oder wird er nur nicht
von Deinem Rechenr erkannt?
 

frankus

Mitglied
Thread Starter
Registriert
30.11.2004
Beiträge
57
Ja wenn ich den iPod normal über FW- auf den Dock-Connector-Anschluss anstöpsel funktioniert ja alles wunderbar, nur wenn ich noch das Dock dazwischenhänge geht NIX.
 

Spike

Aktives Mitglied
Registriert
16.09.2003
Beiträge
15.683
Ist evtl. das Dock selber im Eimer?
Klingt zumindest danach!
Ab zum Apple Händler, falls einer in der Nähe ist...
 

frankus

Mitglied
Thread Starter
Registriert
30.11.2004
Beiträge
57
Also ich vermute es liegt am Dock-Connector-Anschluss vom Dock!

Zwischen Dock-Gehäuse und der Dock-Connector-Schnittstelle ist etwas Spielraum. Also die Schnittstelle sitzt nicht bündig. Schaut euch mal die folgenden Bilder an und postet bitte was ihr davon haltet und vergleicht bitte (falls möglich mit euren Docks).

Hab den Abstand, den ich meine mal mit rot gekeinzeichnet:
dock1.jpg
dock2.JPG
dock3.JPG
dock4.JPG
 

frankus

Mitglied
Thread Starter
Registriert
30.11.2004
Beiträge
57
Abend,
hier nochmal der direkte Vergleich zwischen iPod- und Dock-Anschluss. Hoffe es ist gut zu erkennen. Da ist doch ein Unterschied oder bilde ich mir das nur ein?!
dock5.JPG
 
Zuletzt bearbeitet:

frankus

Mitglied
Thread Starter
Registriert
30.11.2004
Beiträge
57
Habs mal vorsichtig geöffnet und testhalber ohne gehäuse ipod draufgesteckt und angeschlossen und siehe das es funktioniert, wenn ich nun das Gehäuse wieder draufclipe ist nach wie vor flaute und nix geht. Wie kann ich das beheben?
 
Oben