Problem: iMac 27 5k (late 2015) interne SSD wird nicht mehr erkannt

Dahmer2020

Registriert
Thread Starter
Mitglied seit
26.06.2020
Beiträge
4
Hallo an alle,

ich habe ein Problem mit meinem iMac 27 5k (late 2015). Der Rechner hat eine interne SSD (500GB), die sich am letzten Wochenende plötzlich verabschiedet hat. Startvorgang mit Fragezeichen Ordner. Mein erster Impuls: Ich lasse das nicht reparieren, sondern arbeite einfach mit einer externen SSD als Startlaufwerk.

Ich habe dann Wiederherstellung aus Time-Machine auf die externe SSD (500 GB) gemacht, um so schnell wie möglich wieder arbeiten zu können. Hierbei wurde die interne SSD selbst im Festplattendienstprogramm nicht angezeigt. Wiederherstellung aus dem Backup hat problemlos funktioniert.

Später habe ich mir dann noch eine größere externe SSD (1TB) besorgt und versucht, die Wiederherstellung noch einmal durchzuführen. Die 1TB SSD sollte eigentlich mein dauerhaftes Startvolume werden.

Bei dieser zweiten Wiederherstellung wurde jetzt im Festplattendienstprogramm die interne SSD erstaunlicherweise kurz noch einmal angezeigt. Und seitdem habe ich ein Problem, das ich selbst nicht mehr gelöst bekomme:

Ein Beispiel: Wenn ich das Festplattendienstprogramm aufrufe, dann erhalten ich da lediglich über Stunden ein "Festplatten laden". Ebenso ist es, wenn ich versuche die Wiederherstellung zu starten. Für mich sieht es so aus: Der Rechner versucht die ganze Zeit über die interne SSD zu verwenden und blockiert dadurch, die externen Volumes zu laden.

Start im Diagnose-Modus ist ohne Befund.
Löschen vom NVRAM hat nichts gebracht.
Terminal: Diskutil list ergibt:

/dev/disk0 (internal, physical):
#: TYPE NAME SIZE IDENTIFIER
0: GUID_partition_scheme *500.3 GB disk0
1: EFI EFI 209.7 MB disk0s1
2: Apple_APFS Container disk1 500.1 GB disk0s2

/dev/disk1 (synthesized):
#: TYPE NAME SIZE IDENTIFIER


Leider weiß ich hier nicht mehr weiter. Meine ideale Lösung würde die offensichtlich gestörte interne SSD dauerhaft deaktivieren oder versuchen, sie zu reparieren. Hat jemand vielleicht die ein oder andere Idee, was ich versuchen könnte?

Vielen Dank im Voraus für Eure Hilfe. Sorry, wenn ich das sehr laienhaft erkläre, ich hoffe, es ist trotzdem halbwegs verständlich.
 

Stargate

Mitglied
Mitglied seit
27.02.2002
Beiträge
9.180
Bei dieser zweiten Wiederherstellung wurde jetzt im Festplattendienstprogramm die interne SSD erstaunlicherweise kurz noch einmal angezeigt. Und seitdem habe ich ein Problem, das ich selbst nicht mehr gelöst bekomme:

Ein Beispiel: Wenn ich das Festplattendienstprogramm aufrufe, dann erhalten ich da lediglich über Stunden ein "Festplatten laden". Ebenso ist es, wenn ich versuche die Wiederherstellung zu starten. Für mich sieht es so aus: Der Rechner versucht die ganze Zeit über die interne SSD zu verwenden und blockiert dadurch, die externen Volumes zu laden.
Es deutet schon stark darauf hin das die interne SSD einen knall weg hat.
Eine direkte Ursache muss es nicht geben, sie kann einfach so auch physikalisch kaputt gegangen sein.

Genauer weiß man das so oder so erst wenn sie ausgebaut ist und man die an einem externen Adapter genauer untersuchen kann.
Dennoch würde ich vor allen anderen Versuchen extern starten und dann Recovery -> Erste Hilfe bzw. das Terminal mit fsck bemühen.

Leider weiß ich hier nicht mehr weiter. Meine ideale Lösung würde die offensichtlich gestörte interne SSD dauerhaft deaktivieren oder versuchen, sie zu reparieren. Hat jemand vielleicht die ein oder andere Idee, was ich versuchen könnte?
Blockiert die interne SSD den Startvorgang scheint sie noch auf irgend einer Ebene zu kommunizieren, hat aber sicherlich eine Beschädigung der darauf liegenden Daten.
Daher wird auch kein Startvolume gefunden. Per Software deaktivieren geht nicht.

Es gibt immer mal wider obskure und meist nicht nachvollziebare Situationen in denen ein Startvolume einfach so nachhaltig zerschossen wird.
Da ist aber genau so oft die SSD nicht physikalisch defekt. In den meisten Fällen lässt sich der Datenträger über Recovery bzw. über das Terminal mit fsck reparieren.
Bei einem APFS Volume vielleicht auch besser mit rdisk.
 
  • Gefällt mir
Reaktionen: Dahmer2020 und dg2rbf

Dahmer2020

Registriert
Thread Starter
Mitglied seit
26.06.2020
Beiträge
4
Vielen Dank für die Antwort. fsck ließ sich nicht anwenden, weil ich die interne SSD gar nicht mehr ansprechen konnte. Heute habe ich dann aber letztlich eine Lösung gefunden, die ich hier mitteilen möchte:

Ich habe ein Linux Life System auf einem USB-Stick angelegt und von dem aus den Mac gestartet. Über das Linux-Festplattenprogramm konnte ich dann erstmals wieder auf die interne SSD zugreifen. Ich habe sie dann zunächst über Linux gelöscht.

Beim nächsten Hochfahren mit Mac OS von der externen SSD aus, wurde dann die interne SSD im Festplattenprogramm dann wieder erkannt. Ich habe meine externe SSD per Migrations-Assistent dann auf die interne SSD gespiegelt und war damit tatsächlich erfolgreich.

Jetzt läuft wieder alles und die interne SSD macht zumindest bisher keine Probleme. Ich hoffe, dass das so bleibt und freue mich, dass ich einen Weg gefunden habe, ohne den iMac öffnen zu müssen oder reparieren zu lassen.
 
  • Gefällt mir
Reaktionen: Stargate, electricdawn und dg2rbf

mbosse

Mitglied
Mitglied seit
23.04.2010
Beiträge
1.654
Hallo,

ich würde an Deiner Stelle den Zustand der SSD mit einem SMART Tool überprüfen, z.B. mit DriveDX (dies hat eine 15-tätige Gratis-Testperiode).

Stell dann bitte den Screenshot hier ein.

Gruss,
Magnus
 
  • Gefällt mir
Reaktionen: Dahmer2020 und dg2rbf

Dahmer2020

Registriert
Thread Starter
Mitglied seit
26.06.2020
Beiträge
4
Hi Magnus,
vielen Dank für den Hinweis. Ich habe gerade DriveDX verwendet und stelle einen Screenshot ein:

Bildschirmfoto 2020-06-30 um 12.50.15.jpg

Sieht ja eigentlich alles ganz korrekt aus, oder was denkst Du?
 

Stargate

Mitglied
Mitglied seit
27.02.2002
Beiträge
9.180
Ich habe ein Linux Life System auf einem USB-Stick angelegt und von dem aus den Mac gestartet. Über das Linux-Festplattenprogramm konnte ich dann erstmals wieder auf die interne SSD zugreifen. Ich habe sie dann zunächst über Linux gelöscht.
Na prima, das ist ein Weg an den man auch selten denkt.
Perfekt. Spart das mühselige öffnen des iMac.