Problem - Illustrator Kurzbefehle

  1. Nik.

    Nik. Thread StarterMacUser Mitglied

    Mitglied seit:
    03.09.2006
    Beiträge:
    57
    Zustimmungen:
    1
    Hallo, habe seit heute ein komisches Problem mit meinem Illustrator CS2.
    Wenn ich ein Dokument aufmache (egal ob neu oder nicht) funktioniert ein Teil der Kurzbefehle nicht.
    Z.B.: kann ich nicht mehr durchs Dokument "scrollen" indem ich die Leertaste halte, es kommt auch kein Hand-Zeichen. Zoom mittels Apfel+Leertaste+Mausklick geht auch nicht, genauso wie ein Kreis bzw. Quadrat ziehen mit der gedrückten Schifttaste.

    Im Photoshop und Indesign funktioniert alles einwandfrei... jedoch nicht im Illustrator. Kann mir da jemand weiterhelfen?

    So weit ich weiss, habe ich nichts bei den Voreinstellungen geändert!?


    Edit: Problem gelöst -> Neustart hats gebracht...
     
    Nik., 05.11.2006
  2. mekkablue

    mekkablueMacUser Mitglied

    Mitglied seit:
    28.01.2005
    Beiträge:
    738
    Zustimmungen:
    46
    Hatte ich auch schon mal. Aus- und wieder einloggen reicht in aller Regel.
     
    mekkablue, 08.11.2006
Die Seite wird geladen...
Ähnliche Themen - Problem Illustrator Kurzbefehle
  1. FritjofR
    Antworten:
    5
    Aufrufe:
    1.298
    Vektorgarten
    06.08.2012
  2. KurturK
    Antworten:
    39
    Aufrufe:
    9.325
    JürgenggB
    30.07.2012
  3. forklift
    Antworten:
    8
    Aufrufe:
    1.877
    antonioMO
    10.04.2012
  4. wusa
    Antworten:
    1
    Aufrufe:
    426
  5. Mike008
    Antworten:
    9
    Aufrufe:
    1.415
    mekkablue
    16.06.2008