Benutzerdefinierte Suche

Problem beim Verbinden mit Windowsservern

  1. Dr_Nick

    Dr_Nick Thread StarterMacUser Mitglied

    Mitglied seit:
    13.08.2005
    Beiträge:
    1.422
    Zustimmungen:
    25
    habe folgendes Problem mit dem Netzwerk meines Arbeitkreises (Windows 2000): Im Finder unter Netzwerk werden sämtliche Arbeitsgruppen und Rechner angezeigt, mit einem kleinen Verknüpfungspfeil dran. Leider kann ich mich aber mit keinem der Rechner verbinden obwohl ich korrekt den Namen der Arbeitsgruppe, meinen Benutzernamen und mein Passwort eingebe. Unter Windows kann ich mich problemlos anmelden.

    Beim Mac kommt entweder dass der Alias nicht vorhanden sei oder das Passwort oder Benutzernamen falsch seien, was definitiv nicht der Fall ist.

    Bei meinem persönlichen Heimnetzwerk zwischen Win XP Rechner und iBook habe ich dieses Problem nicht. Da werden auch die Freigaben auf dem Rechner in diesem Dropdownmenü angezeigt was beim Klick auf "Verbinden" kommt.
     
    Dr_Nick, 07.03.2007
  2. Saugkraft

    Saugkraft Super Moderator

    Mitglied seit:
    20.02.2005
    Beiträge:
    8.760
    Medien:
    1
    Zustimmungen:
    2.453
    Hast du es mal mit Apfel-K und smb://ip-adresse/freigabename probiert?
     
    Saugkraft, 07.03.2007
  3. pc-bastler

    pc-bastlerMacUser Mitglied

    Mitglied seit:
    15.06.2005
    Beiträge:
    2.617
    Zustimmungen:
    150
    Stimmt denn die Uhrzeit auf deinem Rechner mit der auf den Servern überein? - Die Sicherheit (Kerberos) ist hiervon abhängig.
     
    pc-bastler, 07.03.2007
  4. Dr_Nick

    Dr_Nick Thread StarterMacUser Mitglied

    Mitglied seit:
    13.08.2005
    Beiträge:
    1.422
    Zustimmungen:
    25
    Hab ich schon probiert, auch mit direkter Eingabe der IP-Adresse des Servers. Der Server wird dann gefunden, aber es tauchen die gleichen Probleme auf.

    Internet, email, Drucken klappt, nur die Freigaben machen Probleme.
     
    Dr_Nick, 08.03.2007
  5. Saugkraft

    Saugkraft Super Moderator

    Mitglied seit:
    20.02.2005
    Beiträge:
    8.760
    Medien:
    1
    Zustimmungen:
    2.453
    Guck mal, ob die Firewall am Server an ist. Wenn ja, muss zu den Windows Ports 137 (UDP),138 (UDP), 139 (TCP) noch der Port 445 TCP und UDP freigegeben sein. Das ist der Samba Port. Windows-Rechner kommen mit 137-139 aus, der Mac braucht außerdem den Port 445 zum Verbinden.

    Achja.. Die Accounts auf den Servern müssen ein Kennwort haben..
     
    Saugkraft, 08.03.2007
  6. MacMännchen

    MacMännchenMacUser Mitglied

    Mitglied seit:
    03.10.2006
    Beiträge:
    2.877
    Zustimmungen:
    213
    Genau!
    Und dann geht's im Finder mit:
    smb://User:passwort@IP-des-Windows-Rechner/Freigabe
     
    MacMännchen, 08.03.2007
  7. Saugkraft

    Saugkraft Super Moderator

    Mitglied seit:
    20.02.2005
    Beiträge:
    8.760
    Medien:
    1
    Zustimmungen:
    2.453
    Genau. Oder er fragt das Passwort halt ab, wenn man es nicht mit angibt. Windows hat halt eine Sicherheitsrichtlinie, die das Anmelden über's Netz mit leerem Kennwort nicht gestattet. Die kann man zwar abschalten, ist aber nicht empfehlenswert.

    Wobei ich eher auf die Firewall tippe.
     
    Saugkraft, 08.03.2007
  8. Dr_Nick

    Dr_Nick Thread StarterMacUser Mitglied

    Mitglied seit:
    13.08.2005
    Beiträge:
    1.422
    Zustimmungen:
    25
    Vielen Dank für die Tipps. Hab mich längere Zeit nicht gemeldet weil ich mit der Problemlösung beschäftigt war. Auf dem Server ist keine Firewall aktiviert, bei mir sind die genannten Ports offen.

    Kleiner Irrtum übrigens: Es war kein Windows 2000 sondern Windows 2003 Server. Ich bin aber anscheinend mit dem Problem nicht alleine:
    http://www.macosxhints.com/article.php?story=20050302023720578#comments

    Folgender Tip hätte wohl geholfen:
    http://www.wlug.org.nz/MacSambaNotes

    Es handelt sich wohl um ein Problem mit einem in Win2003 neu eingeführten Verschlüsselungsmechanismus. De Facto hilft wohl nur das Lockern einiger Sicherheitsrichtlinien und unser Admin ist dazu verständlicherweise nicht bereit... Es ist mir wirklich unbegreiflich warum Apple nicht schon längst einen Patch für smb nachgeschoben hat.

    Wir haben jetzt eine abenteuerliche Frickellösung mit Appletalk (sic!) hinbekommen. Das klappt aber mittlerweile auch nur weil ich folgenden Patch von Microsoft installiert habe:
    http://download.microsoft.com/download/win2000srv/Install/1/MacOS/EN-US/MSUAM_for_X.hqx

    und mich über Apfel + K mit afp://username:passwort@IP verbinde.

    Siehe dazugehörige Webseite:
    http://www.microsoft.com/mac/otherproducts/otherproducts.aspx?pid=windows2000sfm

    Jetzt läuft also Appletalk auf dem Windows 2003 Server und ich kann endlich mit dem Netzwerk arbeiten :)
     
    Dr_Nick, 14.03.2007
  9. Saugkraft

    Saugkraft Super Moderator

    Mitglied seit:
    20.02.2005
    Beiträge:
    8.760
    Medien:
    1
    Zustimmungen:
    2.453
    Ach du Schande. Der Admin will das Erzwingen der digitalen Signierung nicht abschalten, plättet aber auf nen Server 2003 die SFM für Server 2000 drauf? :kopfkratz:
    Verstehen muss ich das aber nicht, oder? Der gute Mann scheint nicht den blassesten Schimmer von seiner Tätigkeit zu haben. :hehehe:

    Wird deinen Admin nicht interessieren, aber die digitale Signierung ist im internen Netz völliger Mumpitz. Macht die Kommunikation nur unnötig langsam und ist definitiv nicht erforderlich. Die ist dazu da, Man-in-the-middle-Angriffe und SMB Paketmanipulationen zu verhindern. Wenn auf dem Server hochgeheime Daten liegen, die selbst firmenintern geheim sind, dann würde das Sinn machen. Aber dann installiert man auch kein Appletalk auf dem Server. ;) Zumal es sich ja nur um die Richtlinie handelt, dass die Signierung erzwungen wird. Wenn der Client digital signieren kann, wird auch signiert, wenn die entsprechende Richtlinie gesetzt ist.
    Extern schützt man sich vor potenzieller Manipulation mit VPN. Dafür braucht man die Signierung von SMB Paketen auch nicht.

    Falls es dich oder den Admin interessiert: http://www.gruppenrichtlinien.de/index.html?/HowTo/SMB_Signing.htm
     
    Saugkraft, 14.03.2007
Die Seite wird geladen...
Ähnliche Themen - Problem beim Verbinden
  1. Maren
    Antworten:
    0
    Aufrufe:
    1.200
  2. SonnyYKK
    Antworten:
    0
    Aufrufe:
    775
    SonnyYKK
    31.07.2010
  3. lisley
    Antworten:
    3
    Aufrufe:
    440
    The_MiGo
    15.09.2009
  4. strix
    Antworten:
    8
    Aufrufe:
    1.300
    HäckMäc_2
    13.12.2008
  5. georgy_bush
    Antworten:
    11
    Aufrufe:
    923
    mhmedia
    05.10.2005