Problem beim Beenden des Sleep-Modes

  1. PatrickS

    PatrickS Thread StarterMacUser Mitglied

    Mitglied seit:
    09.01.2006
    Beiträge:
    28
    Zustimmungen:
    0
    Abend,

    ich besitze ein Powerbook G4 (15 Zoll, letzte Generation [Januar/Februar 06]). Wenn ich das Book automatisch aus dem Schlafzustand holen lassen will (z.B. als Wecker), dann fährt das System hoch (Hardware wird aktiviert, Deckel-LED erlischt) und alle Programme werden korrekt (re)aktiviert und ausgeführt. Jedoch aktiviert das System den Schlafmodus nach knapp 20 Sekunden von selbst wieder, egal, ob:
    - Der Zeitplan für das Wecken direkt über das Energie-Panel oder eine autorisierte Applikation eingestellt wird
    - Der Schlafzustand durch den Schließen des Deckels oder durch das Systemmenü betätigt ist
    - Ich das Book ignoriere oder beginne, mein Passwort einzugeben

    In den Energieoptionen ist kein automatisches Herunterfahren aktiviert. Der Abstand zwischen Suspend und Wake kann Minuten oder Stunden betragen. Ab und zu taucht dieser doppelte Ruhezustand sogar auf, wenn ich das Book manuell schließe und öffne.

    Das Book ist mit allen offiziellen Updates versorgt, die Zugriffsrechte und das Dateisystem der Festplatte sind korrekt, der Hardwaretest (ausführlich) birgt keine Fehler. Neben diesem Problem existiert kein weiterer nennenswerter Konflikt. Woran kann dieser Systemschluckauf liegen?

    Gruß
    Patrick
     
    PatrickS, 20.04.2006
  2. Mister_Ed

    Mister_EdMacUser Mitglied

    Mitglied seit:
    10.12.2005
    Beiträge:
    3.005
    Zustimmungen:
    15
    hi,

    gebe im terminal:

    sudo pmset -a hibernatemode 3

    ein und bestätige es mit enter. logge dich danach neu ein, und schaue, ob es besser wird.
    ausserdem gehe zu den systemeinstellungen/bt hin, und schaue, ob der haken bei:
    "bluetoothgeräten ermöglichen, den ruhezustand zu beenden" gesetzt ist, falls ja, dann entfernen, das gleichen bei: energie sparen/ ruhezustand/optionen/aufwachen: bei "eingehenden anrufen aufwachen" haken weg

    grüsse
     
    Mister_Ed, 20.04.2006
  3. PatrickS

    PatrickS Thread StarterMacUser Mitglied

    Mitglied seit:
    09.01.2006
    Beiträge:
    28
    Zustimmungen:
    0
    Abend,

    hibernatemode 3 erfolgreich gesetzt, sleepfile wurde erzeugt. Das Book zeigt aber immer noch die gleichen Symptome: Pünktlich zum geplanten Aufwecken läuft das System an, nach zwei Sekunden startet der geplante Task. Nach einer halben Sekunde stoppt die Aktivität wieder, das PowerBook fährt zurück in den Schlafmodus und kann nur noch per Tastendruck geweckt werden. Nach dem Ausführen deiner Schritte und dem Erleben des oben Beschriebenen erschien nach der Passworteingabe und Erscheinen des Desktops der schwarze Bildschirm mit Eingabemaske sogar noch ein zweites Mal.

    Bluetooth und Anrufe zum Wecken sind deaktiviert. Das Gegenteil hätte mich aber auch nicht gestört, das Problem liegt beim unverlangten Zurückfahren in den Schlafmodus. ;)

    Wirklich seltsam. Ich weiß nicht, welcher hibernatemode per default gesetzt war (letztes Modell, ich tippe sogar darauf, dass der mode bereits auf 3 stand),oder ob es daran liegt. Neustarts helfen auch nicht, ein korrupter RAM-Inhalt kann es also auch nicht sein. Weitere Ideen?

    Dank und Gruß
    Patrick
     
    PatrickS, 20.04.2006
  4. Mister_Ed

    Mister_EdMacUser Mitglied

    Mitglied seit:
    10.12.2005
    Beiträge:
    3.005
    Zustimmungen:
    15
    mache mal die beiden resets hier:

    pram reset apfel+alt+p+r+powertaste beim einschalten (festhalten, bis der Neustart-Gong dreimal ertönt: zappt das PRAM (Parameter-RAM) und alles, was im RAM so rumhängt. Danach Auswahlfarbe, Netzwerkeinstellungen, Lautstärke usw. evtl. neu eingeben!)

    pmu reset:
    - System runterfahren
    - Sämtliche(!) Peripherie, Netzstrom und Batterie entfernen
    - Shift-Ctrl-Alt-PowerButton 5 Sekunden lang gedrückt halten..., loslassen..., weitere 5 Sekunden warten... (dabei passiert nix, nicht wundern )
    - Netzstrom einstecken & Batterie wieder einstecken, booten
     
    Mister_Ed, 20.04.2006
Die Seite wird geladen...
Ähnliche Themen - Problem beim Beenden
  1. falcon13
    Antworten:
    1
    Aufrufe:
    60
  2. Vuchur
    Antworten:
    11
    Aufrufe:
    420
    snoopy 1
    08.12.2016
  3. lars777
    Antworten:
    0
    Aufrufe:
    264
    lars777
    01.10.2016
  4. fishrain
    Antworten:
    7
    Aufrufe:
    452
    fishrain
    20.08.2016
  5. choffmann
    Antworten:
    13
    Aufrufe:
    473
    rembremerdinger
    25.06.2016