Problem bei MS Office Word-Dateien!

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Mac-Zar

    Mac-Zar Thread Starter MacUser Mitglied

    Mitglied seit:
    22.12.2005
    Beiträge:
    43
    Zustimmungen:
    0
    Hallo Zusammen,

    ich habe seit einigerzeit Probleme beim Öffnen von Word-Dateien unter MS Office WORD! Die Dateien sind meistens per Mail an mich gesendet worden. Sowohl von privaten als auch von beruflichen Erstellern.

    Dann bekomme ich immer eine Fehlermeldung und die Datei öffnet nicht. ich muss dann immer an MS eine Fehlermeldung senden?

    Woran kann das liegen? Ich habe schon an ein Update gedacht, doch das ist schon eine aktuelle Version!

    Gruß
    Mac-Zar
     
    Mac-Zar, 19.05.2006
    #1
  2. apfelnase

    apfelnase

    tritt das problem nur dokumenten auf, die du mal erstellt hast (früher) oder von anderen bekommst, oder auch, wenn du ein neues, leeres dokument erstellst?

    hört sich nach dem silbentrennungs-bug an seit 10.4.6. such mal im forum...
     
    apfelnase, 19.05.2006
    #2
  3. falkgottschalk

    falkgottschalk MacUser Mitglied

    Mitglied seit:
    22.08.2005
    Beiträge:
    24.005
    Zustimmungen:
    1.599
    ...ansonsten wäre es auch total hilfreich wenn Du uns den Wortlaut der Fehlermeldung verraten würdest.
     
    falkgottschalk, 20.05.2006
    #3
  4. avalon

    avalon MacUser Mitglied

    Mitglied seit:
    19.12.2003
    Beiträge:
    24.622
    Zustimmungen:
    2.092
    Du MUSST es nicht!

    Etwas mehr Angaben wären nicht schlecht.
    BS, Office Version etc.

    Falls 10.4.6 und neustes Office die "German Hyphenation" datei isolieren oder mit einer älteren ersetzen.
     
    avalon, 20.05.2006
    #4
  5. Mac-Zar

    Mac-Zar Thread Starter MacUser Mitglied

    Mitglied seit:
    22.12.2005
    Beiträge:
    43
    Zustimmungen:
    0
    Das ist die korrekte Fehlermeldung:

    Error Signature:
    Exception: EXC_BAD_ACCESS
    Date/Time: 2006-05-20 10:08:26 +0200
    Application Name: Microsoft Word
    Application Version: 11.2.3.060202
    Module Name: CarbonCore
    Module Version: unknown
    Module Offset: 0x0000c73c
    Extra app info: Reg=German Loc=0x0407

    Danach sage ich "Nicht senden" und er startet die Wiederherstellung! Es erscheint die Datei in WORD, wobei Text falsch bis gar nicht lesbar angezeigt wird. Die Formatierung ist verschwunden und ich kann gar nicht mit der Datei arbeiten.

    Jetzt habe ich heute morgen versucht die DAtei mit Apple Works zu öffnen und siehe da, es wird korrekt geöffnet. Aber dann kann ich die Daten nicht mehr MS Office-Nutzern zur Verfügung stellen und die Original-Datei kommt schließlich aus WORD.

    Was nu?
     
    Mac-Zar, 20.05.2006
    #5
  6. screamingvinyl

    screamingvinyl MacUser Mitglied

    Mitglied seit:
    11.01.2006
    Beiträge:
    2.503
    Zustimmungen:
    65
    Ich weiß nich wirklich, was diese Fehlermeldung bedeutet, aber ich hätte erstmal ausprobiert, ob und wie sich die Dateien unter Open Office oder Neo Office öffnen lassen.
     
    screamingvinyl, 20.05.2006
    #6
  7. peterg

    peterg MacUser Mitglied

    Mitglied seit:
    02.03.2005
    Beiträge:
    2.755
    Zustimmungen:
    184
  8. HäckMäc_2

    HäckMäc_2 MacUser Mitglied

    Mitglied seit:
    26.04.2005
    Beiträge:
    4.208
    Zustimmungen:
    288
    Lass mich raten: Seit dem Update auf OS 10.4.6.
    Stimmts?
    Dann lies den Thread durch, den peterg verlinkt hat.
     
    HäckMäc_2, 20.05.2006
    #8
  9. Badener

    Badener

    Das Problem hatte ich auch - ich hab dann Office neuinstalliert, Updates drauf und mittlerweile läuft es wieder problemlos.
     
    Badener, 20.05.2006
    #9
  10. Mac-Zar

    Mac-Zar Thread Starter MacUser Mitglied

    Mitglied seit:
    22.12.2005
    Beiträge:
    43
    Zustimmungen:
    0
    Die Hinweise aus den Thread von peterg haben geholfen!

    Danke, hervorragend dieses Forum!
    Ich werde nicht müde es bei Apple-Usern zu empfehlen!

    Gruß und schönes WE!
    Mac-Zar
     
    Mac-Zar, 20.05.2006
    #10
Die Seite wird geladen...
Ähnliche Themen - Problem bei Office
  1. Stiff
    Antworten:
    3
    Aufrufe:
    1.777
    Stiff
    13.03.2012
  2. eteokles
    Antworten:
    2
    Aufrufe:
    738
    eteokles
    10.02.2011
  3. feldbuch
    Antworten:
    4
    Aufrufe:
    1.991
    feldbuch
    09.09.2009
  4. mainhattan
    Antworten:
    2
    Aufrufe:
    359
    palmann
    18.04.2008
  5. Sybil
    Antworten:
    3
    Aufrufe:
    607
    Sybil
    08.03.2005
Status des Themas:
Es sind keine weiteren Antworten möglich.