Benutzerdefinierte Suche

Problem: Apple Mail startet nicht mehr

  1. sevenof9

    sevenof9 Thread StarterMacUser Mitglied

    Mitglied seit:
    29.12.2005
    Beiträge:
    12
    Zustimmungen:
    0
    Liebe MacUser,

    wer hat eine Idee zu folgendem Problem:

    Fehler:
    Apple Mail startet nicht mehr, SAT1-Ball, Anzeige in Programme sofort beenden: "Programm reagiert nicht mehr", Mail muss durch "sofort beenden" geschlossen werden. Beim Emailaccount handelt es sich um einen .MAC Account. Es gibt keinerlei weitere Accounts die mit Apple Mail verwaltet werden.

    tritt auf:
    - nur im Onlinemodus d.h. sofort nach dem Start. Im Offlinemodus startet Apple Mail. Die In-Box ist komplett leer. Im .MAC Webinterface liegen einige Mails.

    Systemversion:
    10.4.3, alle aktuellen Patches eingespielt.

    HW:
    PowerBook neueste Bauart

    Da ich mit meinem Wissen leider nicht mehr weiterkomme wäre ich für jeden Hinweis sehr Dankbar. Welche Dateien müsste man löschen um das Problem evtl. lösen zu können. Die Zugriffsrechte wurden von einer original 10.4.3 CD bereits repariert. Root Modus ist aktiviert.
     
    sevenof9, 30.12.2005
  2. oneOeight

    oneOeightMacUser Mitglied

    Mitglied seit:
    23.11.2004
    Beiträge:
    48.176
    Zustimmungen:
    3.891
    was sagt denn das crash.log von mail?
    schon mal probiert den combo-updater von 10.4.3 noch mal draufzuspielen?
     
    oneOeight, 30.12.2005
  3. mac17

    mac17MacUser Mitglied

    Mitglied seit:
    05.03.2004
    Beiträge:
    151
    Zustimmungen:
    0
    Ich würde mal einen Neuen Account anlgegen.
    Unter MacintoshHD --> Benutzer --> Dein Benutzername --> Library --> Mail
    diesen Ordner mal auf den Schreibtisch ziehen und Mail neustarten. Account neu anlegen und später deine mailboxen aus diesem Ordner importieren, wenns funktioniert.

    P.S.: Ich gebe keine Gewähr das dies funktioniert doch wäre es mal meine Idee.
     
    mac17, 30.12.2005
  4. maic

    maicMacUser Mitglied

    Mitglied seit:
    29.12.2005
    Beiträge:
    216
    Zustimmungen:
    3
    Hi

    Falls du in der crash logfile nichts findest,
    konntest Du mal versuchen, eine Sicherheitskopie des Ordners
    ~/Library/Mail anzulegen und diesen dann anschließend zu löschen.

    Normalerweise sollte mail dann wieder im Werkszustand sein,
    ... möglicherweise hilfts ansonsten kannst den Ordner ja wieder
    zurückkopieren und hast nichts verloren.

    Gruß Maic
     
    maic, 30.12.2005
  5. sevenof9

    sevenof9 Thread StarterMacUser Mitglied

    Mitglied seit:
    29.12.2005
    Beiträge:
    12
    Zustimmungen:
    0
    hallo, crash.log sagt mir nichts - ansonsten habe ich sogar eine Original 10.4.3 DVD, wie gesagt eigentlich alles vom feinsten.
     
    sevenof9, 30.12.2005
  6. macnurse

    macnurseMacUser Mitglied

    Mitglied seit:
    07.12.2005
    Beiträge:
    194
    Zustimmungen:
    0
    com.apple.mail.plist kaputt, würde ich mal aus dem Verzeichnis /Benutzer/dein Account/Preferences entfernen und von Mail neu anlegen lassen. Deine Einstellungen sind zwar in dem Falle alle weg, die kann man aber schnell erneuern.
     
    macnurse, 30.12.2005
  7. maic

    maicMacUser Mitglied

    Mitglied seit:
    29.12.2005
    Beiträge:
    216
    Zustimmungen:
    3
    zur logfile....

    mal als root die konsole öffnen oder (mit sudo su root werden)
    und denn cat /var/log/mail.log anschauen

    gruß
     
    maic, 30.12.2005
  8. sevenof9

    sevenof9 Thread StarterMacUser Mitglied

    Mitglied seit:
    29.12.2005
    Beiträge:
    12
    Zustimmungen:
    0
    Hallo maic,

    klasse der Tip mit "~/Library/Mail" hat funktioniert. Im log stand nur: postfix/postqueue[2016]: warning: Mail system is down -- accessing queue directly - und das ist klar da ja nix startet...

    P.S.: macnurse: die .plist Datei hatte ich schon gelöscht - das wars leider nicht.
     
    sevenof9, 30.12.2005
  9. macnurse

    macnurseMacUser Mitglied

    Mitglied seit:
    07.12.2005
    Beiträge:
    194
    Zustimmungen:
    0
    Was hat denn Postfix mit deinem nichtstartenden Mail-Programm zu tun?

    Das Logfile von Mail liegt vielleicht im Verzeichnis /Users/dein Account/Library/Logs/, wenn eines vom Crash-Reporter angelegt wurde, und heißt dann eher mail.crash.log und nicht mail.log.

    mail.log ist das allgemeine Logfile für den internen Mailserver Postfix. Und Postfix hast du gar nicht aktiviert, deshalb die Meldung im Log-File.

    Postfix hat aber nichts mit deinem Programm Mail zu tun. Nur wenn du den Mailserver in Gebrauch hast und du deine localen Accounts im Programm Mail verwaltest, was du aber ganz gewiss nicht tust.

    Um zu testen ob dein Mail überhaupt korrekt funktioniert, könntest du mal das Verzeichnis /Users/dein Account/Library/Mail zeitweilig entfernen. Mail startet dann im Ausgangs-Modus und du kannst deinen Account neu anlegen. Wenn das nicht geht, ist dein Mail kaputt und muß durch eine Neuinstallation ersetzt werden.
     
    macnurse, 30.12.2005
  10. panopticon

    panopticonMacUser Mitglied

    Mitglied seit:
    13.11.2005
    Beiträge:
    98
    Zustimmungen:
    0
    @ macnurse DANKE

    bei mir hat das löschen von com.apple.mail.plst geholfen
    das neu anlegen vom account ist dann eh recht schnell gegangen im vergleich zu den problemen, die ich davor mit mail hatte...
     
    panopticon, 07.03.2006
Die Seite wird geladen...
Ähnliche Themen - Problem Apple Mail
  1. luig
    Antworten:
    9
    Aufrufe:
    301
  2. dexxger
    Antworten:
    3
    Aufrufe:
    643
    dexxger
    25.11.2014
  3. headhunter2222
    Antworten:
    12
    Aufrufe:
    1.207
    Grettir
    11.09.2014
  4. matthias1711
    Antworten:
    11
    Aufrufe:
    14.632
    orgonaut
    10.08.2012
  5. flori73
    Antworten:
    0
    Aufrufe:
    398
    flori73
    23.04.2012