Preview

  1. pescatore

    pescatore Thread StarterMacUser Mitglied

    Mitglied seit:
    24.07.2004
    Beiträge:
    44
    Zustimmungen:
    0
    Mein Preview öffnet nicht. Das Symbol leuchtet kurz im Dock auf, öffnet aber nicht richtig. Kann mir jemand helfen? Kann ich das Programm neu laden?
    Gruss, pescatore
     
    pescatore, 16.10.2004
  2. jokkel

    jokkelMacUser Mitglied

    Mitglied seit:
    24.09.2003
    Beiträge:
    3.692
    Zustimmungen:
    7
    Lösch mal ~/Library/Preferences/com.apple.Preview.plist
     
    jokkel, 16.10.2004
  3. pescatore

    pescatore Thread StarterMacUser Mitglied

    Mitglied seit:
    24.07.2004
    Beiträge:
    44
    Zustimmungen:
    0
    Funktioniert leider nicht. Wiederum erscheint bloss das Preview-Symbol im Dock.
     
    pescatore, 17.10.2004
  4. pescatore

    pescatore Thread StarterMacUser Mitglied

    Mitglied seit:
    24.07.2004
    Beiträge:
    44
    Zustimmungen:
    0
    Ich habe zwischenzeitlich mit der Installations die Software wiederhergestellt und Preview funktioniert immer noch nicht. Kann mir jemand helfen?
     
    pescatore, 20.10.2004
  5. Sharing

    SharingMacUser Mitglied

    Mitglied seit:
    18.11.2004
    Beiträge:
    17
    Zustimmungen:
    0
    Preview liest Dokument ein, zeigt aber keine Vorschau

    Kann ich bestätigen, schlag mich mit dem selben Problem rum. Schade, dass niemand weiter weiss.
     
    Sharing, 03.12.2004
  6. abgemeldeter Benutzer

    abgemeldeter Benutzer

    Habt ihr mal die Rechte repariert?
    Und, tritt das Problem bei einem anderen Benutzer auf? Gibt es eine Meldung in der Konsole?
     
    abgemeldeter Benutzer, 03.12.2004
  7. Sharing

    SharingMacUser Mitglied

    Mitglied seit:
    18.11.2004
    Beiträge:
    17
    Zustimmungen:
    0
    Ouf, das hat mich ganz schön ins Schwitzen gebracht. Hat eine Weile gedauert, bis das repariert war, aber jetzt läufts wieder wie geschmiert. Herzlichen Dank, Sharing
     
    Sharing, 03.12.2004
  8. jlepthien

    jlepthienMacUser Mitglied

    Mitglied seit:
    05.04.2004
    Beiträge:
    4.858
    Zustimmungen:
    118
    Gut das du deine Loesung geheimhaelst....andere die das Problem dann haben, eroeffnen einen neuen Fred und koennten die Loesung hier finden...
     
    jlepthien, 03.12.2004
  9. Sharing

    SharingMacUser Mitglied

    Mitglied seit:
    18.11.2004
    Beiträge:
    17
    Zustimmungen:
    0
    Also, im Detail bin ich so vorgegangen:
    1. hab DiskUtility gestartet (möglicherweise musst Du über SuperUser gehen)
    2. hab in FirstAid Disk Permissions überprüfen lassen
    3. hab Zugriffskonflikte reparieren lassen
    Das hat eine Weile gedauert. Und dann hats mir die Kabelverbindung rausgehauen. Bis ich die Anleitung zur Neukonfigurierung gefunden hab, hats nochmals gedauert. Aber jetzt bin ich happy wie schon lange nicht mehr. :D
     
    Sharing, 03.12.2004
Die Seite wird geladen...
Ähnliche Themen - Preview
  1. pizzaservice
    Antworten:
    3
    Aufrufe:
    448
    pizzaservice
    19.03.2015
  2. BMathew
    Antworten:
    7
    Aufrufe:
    549
  3. WolfgangK
    Antworten:
    3
    Aufrufe:
    430
    blue apple
    27.10.2011
  4. minkepatt
    Antworten:
    0
    Aufrufe:
    525
    minkepatt
    22.09.2010
  5. aXon
    Antworten:
    5
    Aufrufe:
    2.472