PPC 7600/132 mit Umax 233MHz Cpu-Karte

  1. olleroppa

    olleroppa Thread StarterMacUser Mitglied

    Mitglied seit:
    07.11.2003
    Beiträge:
    1
    Zustimmungen:
    0
    Moin :)

    Um meinen angestaubten 7600/132 etwas auf die Füsse zu helfen, hab ich mir eine CPU-Karte aus einem UMAX besorgt, die mit 233MHZ laufen soll.

    Je nach Jumperstellungen (die CPU-Karte hat nach oben hin eine Jumper-Reihe, die das korrekte Schliessen des Deckels vereitelt *grummel*) startet der Mac garnicht, bzw. macht beim hochfahren Bombenalarm (alle möglichen Fehler querbeet).

    Als System setze ich OS 8.5 ein.

    Hat jemand eine Idee ?
     
    olleroppa, 07.11.2003
  2. Jessica

    JessicaMacUser Mitglied

    Mitglied seit:
    25.12.2001
    Beiträge:
    66
    Zustimmungen:
    0
    Es kann sein dass Du falsche Einstellungen an den Jumpern gemacht hast und nun taktet der Prozessor nicht im richtigen Takt zum Motherboard. Da musst Du unbedingt noch mal in der Beschreibung nachsehen.
    Ausserdem koennte unter Umstaenden auch ein Treiber benoetigt werden fuer die Prozessorkarte oder dessen Adapterkarte.
     
    Jessica, 10.11.2003
Die Seite wird geladen...
Ähnliche Themen - PPC Umax 233MHz
  1. PDM
    Antworten:
    18
    Aufrufe:
    660
  2. Tzunami
    Antworten:
    6
    Aufrufe:
    269
  3. Tzunami
    Antworten:
    0
    Aufrufe:
    174
    Tzunami
    17.01.2017
  4. chaeinz
    Antworten:
    17
    Aufrufe:
    787
  5. werinhari
    Antworten:
    9
    Aufrufe:
    1.136
    werinhari
    17.10.2010