PowerMac G4 geht nicht mehr an!

Diskutiere das Thema PowerMac G4 geht nicht mehr an! im Forum Mac Pro, Power Mac, Cube

  1. kojack

    kojack Thread Starter Registriert

    Beiträge:
    1
    Zustimmungen:
    0
    Mitglied seit:
    21.03.2008
    Hallo,
    ich folgendes Problem und zwar war bei meinem PowerMac das Netzteil kaputt, darauf hin habe ich zwei neue besorgt da ich eine gute Quelle habe die mir Teile besorgen kann.
    Ich habe das Netzteile getauscht doch der Mac bleibt Tot nict der kleinste "Mucks" darauf hin habe ich das andere Netzteil reingebaut und auch bei diesem habe ich keine Rückmeldung bekommen, die Battiere am Mainboard habe ich auch schon getauscht ich weiß mitkerweile nicht mehr woran es liegen könnte, ich hoffe einer von euch weiß weiter.

    Mfg k0jack
     
  2. blue-skies

    blue-skies Mitglied

    Beiträge:
    679
    Zustimmungen:
    10
    Mitglied seit:
    12.06.2003
    Sind das Original-Netzteile? PC-Netzteile funktionieren nämlich nicht ...
     
  3. Wookie

    Wookie Mitglied

    Beiträge:
    1.163
    Zustimmungen:
    49
    Mitglied seit:
    05.08.2007
    Was für n PowerMac G4 ist es?
    Du hast einfach das neue Netzteil reingebaut ohne die richtige Belegung?
    Bete um deine Maschine, kann gut sein, dass du die jetzt geschrottet hast :(
     
Die Seite wird geladen...
  1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Akzeptieren Weitere Informationen...