Powerbook Titanium defekt?

Dieses Thema im Forum "MacBook" wurde erstellt von deluxemedia, 19.12.2005.

  1. deluxemedia

    deluxemedia Thread Starter MacUser Mitglied

    Beiträge:
    3
    Zustimmungen:
    0
    MacUser seit:
    14.11.2003
    Hallo, hab leider letzte Woche mein Titanium vom Bett geschmissen. Dadurch ist die Gehäuseleiste unterhalb des Monitorschaniers hochgesprungen und gebrochen. (die hellgraue umrandung).
    Zum Glück ist nicht mehr passiert, denn das Titanium schnurrt immer noch. Doch leider hab ich ein Problem seitdem:

    Meine Lautsprecher funktionieren nicht mehr, bzw. nur ab und zu.
    Systemeinstellungen TON in/out hab ich mal verändert, hat aber nix gebracht. Der Klinkenausgang funktioniert noch einwandfrei. Die Boxen scheinen auch nicht kaputt zu sein.
    Wär schön wenn jemand einen Rat hat.
     
  2. Mani13

    Mani13 MacUser Mitglied

    Beiträge:
    597
    Zustimmungen:
    0
    MacUser seit:
    13.11.2004
    Mal die Steckverbindunen überprüfen. Es sind nur winzige Stecker. Kann schon sein, daß die nicht mehr richtig sitzen.
    Gruß
    Mani
     
  3. yosemite

    yosemite MacUser Mitglied

    Beiträge:
    1.128
    Zustimmungen:
    0
    MacUser seit:
    29.01.2004
    aufschraubern.... geht beim TI noch wunderbar!
     
Die Seite wird geladen...
Ähnliche Themen - Powerbook Titanium defekt
  1. eni400
    Antworten:
    2
    Aufrufe:
    420
  2. CryxDX2
    Antworten:
    11
    Aufrufe:
    1.363
  3. Tiburon
    Antworten:
    1
    Aufrufe:
    617
  4. Aviva
    Antworten:
    10
    Aufrufe:
    1.447
  5. TXT
    Antworten:
    22
    Aufrufe:
    1.677

Diese Seite empfehlen