Benutzerdefinierte Suche

PowerBook Titan 800 DVI friert ein

  1. Prediger

    Prediger Thread Starterunregistriert

    Mitglied seit:
    01.06.2005
    Beiträge:
    1.247
    Zustimmungen:
    5
    Hallo!

    Ich habe ein Ti-Book und folgendes Problem, wenn ich es zum ersten mal am Tag starte, dann friert es i.d.R. in einem relativ kurzen Zeitraum ein. Es hilft nur noch lange auf den Power-Knopf drücken bis es aus ist. Wenn ich es danach neu starte läuft es (bisher) stundenlang ohne auch nur einmal aufzumucken. Allerdings wird es dann schon recht warm, da einer der Lüfter streikt. Ich habe schon einen neuen Lüfter geordert und werde diesen dann einbauen, allerdings glaube ich nicht, dass das einfrieren an dem Lüfter liegt, da das Book in den wenigen Minuten ja fast gar keine Hitze entwickelt.
    Weiß jemand Rat?!?
     
    Prediger, 19.03.2007
  2. cbdigitalmovie

    cbdigitalmovieMacUser Mitglied

    Mitglied seit:
    14.01.2006
    Beiträge:
    120
    Zustimmungen:
    13
    Tja, klingt nach einen termischen Problem. Kalte Lötstelle oder was auch immer. Sobald eine bestimmte Temperatur erreicht ist, hängt sich die Kiste auf und läuft dann wieder...

    Es stell sich die Frage, ob sich bei dem Gerät die Fehlersuche lohnt, oder ob Du es einfach so benutzt...

    Grüße
    cb
     
    cbdigitalmovie, 19.03.2007
  3. Dr_Nick

    Dr_NickMacUser Mitglied

    Mitglied seit:
    13.08.2005
    Beiträge:
    1.422
    Zustimmungen:
    25
    Hardwaretest durchlaufen lassen? RAM geprüft? Evtl mit Linux-CD booten.
     
    Dr_Nick, 19.03.2007
  4. Emagdnim

    EmagdnimMacUser Mitglied

    Mitglied seit:
    01.10.2005
    Beiträge:
    6.115
    Zustimmungen:
    230
    och nö, das war doch gerade neu, prediger. :(
     
    Emagdnim, 19.03.2007
  5. Prediger

    Prediger Thread Starterunregistriert

    Mitglied seit:
    01.06.2005
    Beiträge:
    1.247
    Zustimmungen:
    5
    Ich warte jetzt erstmal auf den Lüfter. Der springt ja gar nicht an und ich habe einen neuen geordert. Vielleicht hilft das.
    Ansonsten hab ich den Ram resetet. Hardwaretest muss ich mal schauen, werde ich wohl mit den 10.1 Cds machen müssen, oder? Die waren ja dabei.
     
    Prediger, 19.03.2007
  6. Prediger

    Prediger Thread Starterunregistriert

    Mitglied seit:
    01.06.2005
    Beiträge:
    1.247
    Zustimmungen:
    5
    Also wenn ich verscuhe von der CD zu starten, schmiert das Book immer ab. Ich werde es wohl verkaufen.
     
    Prediger, 20.03.2007
Die Seite wird geladen...
Ähnliche Themen - PowerBook Titan DVI
  1. macbeginneruser

    PowerBook G4 1.66

    macbeginneruser, 15.05.2017, im Forum: MacBook
    Antworten:
    11
    Aufrufe:
    382
    JeanLuc7
    17.05.2017
  2. fish
    Antworten:
    0
    Aufrufe:
    161
  3. Tussa
    Antworten:
    16
    Aufrufe:
    919
  4. talla
    Antworten:
    5
    Aufrufe:
    1.692
    Dragonforce
    07.09.2008
  5. gsx
    Antworten:
    20
    Aufrufe:
    3.500
    Laserdirk
    05.09.2009