powerbook stumm/oder ich taub? kopfhörerausgang leuchtet rot!

  1. jaques

    jaques Thread Starter MacUser Mitglied

    Mitglied seit:
    03.06.2005
    Beiträge:
    17
    Zustimmungen:
    0
    hallo ich hab ein powerbook g4 (5,8),

    folgendes problem: seit gestern leuchtet mein kopfhörerausgang rot und es kommt kein sound mehr aus den laptop-boxen...

    bei den systemeinstellungen -> ton -> ausgabe, steht was von digitaler ausgang und nichts lässt sich dort umstellen...der tonregler ist praktisch inaktiv...

    wie bekomm ich wieder sound, mein powerbook ist stumm! oder ich taub?
     
  2. jwessling

    jwessling MacUser Mitglied

    Mitglied seit:
    21.02.2006
    Beiträge:
    237
    Zustimmungen:
    7
    kannst du irgendwo was von "digital" auf analog umstellen? das rote licht ist dafür gut, wenn du deinen lappie per Glasfaserkabel an ne Stereoanlage oder so anschließen willst. Tonregler sind da deaktiviert, weil die Lautstärkeregelung die Anlage übernimmt...

    greetz
     
  3. jaques

    jaques Thread Starter MacUser Mitglied

    Mitglied seit:
    03.06.2005
    Beiträge:
    17
    Zustimmungen:
    0
    das ist eben das problem dass ich nichts umstellen kann...

    ich hatte vorher ne anlage angschlossen übern kopfhörer-stecker aber das war nie n problem nur jetzt funzt nix mehr...
     
  4. nicketter

    nicketter MacUser Mitglied

    Mitglied seit:
    24.01.2004
    Beiträge:
    910
    Zustimmungen:
    4
    hast du das schloss unten in den systemeinstellungen geöffnet?

    gruss nicketter
     
  5. jaques

    jaques Thread Starter MacUser Mitglied

    Mitglied seit:
    03.06.2005
    Beiträge:
    17
    Zustimmungen:
    0
    ja das schloss is offen...immernoch stumm/taub...
     
  6. der_Kay

    der_Kay MacUser Mitglied

    Mitglied seit:
    02.09.2004
    Beiträge:
    1.685
    Zustimmungen:
    8
    Öffne mal "Programme"->"Dienstprogramme"->"Audio-MIDI-Konfiguration" und wähle "Audio integriert" bei "Standard-" bzw. "System-Output".

    Das sollte den Analog-Out wieder einschalten.
     
  7. jaques

    jaques Thread Starter MacUser Mitglied

    Mitglied seit:
    03.06.2005
    Beiträge:
    17
    Zustimmungen:
    0
    gesagt...getan...nichts ändert sich...ausgang rot beleuchtet...sound nur über externe anlage (line in) möglich...

    kann sein das der ausgang beschädigt ist?
     
  8. der_Kay

    der_Kay MacUser Mitglied

    Mitglied seit:
    02.09.2004
    Beiträge:
    1.685
    Zustimmungen:
    8
    Du könntest noch folgendes testen:

    Öffne "Audio-MIDI-Konfiguration", im Menu "Audio": "Geräte-Editor öffnen". Dann "+" drücken und bei "Gerät" dann beide verfügbare Audio-Interfaces bei "Verwenden" anklicken. Das neue "Gerät" dann als "System-"/bzw. "Standard-Output" wählen und testen, ob Musik rauskommt.

    p.s.: Bei mir "fummeln" die Programme "Garage-Band", "Logic" und "Quake 3" gerne in den Audio-Einstellungen rum. Vielleicht einfach mal eins davon anwerfen und schauen was passiert....
     
  9. jaques

    jaques Thread Starter MacUser Mitglied

    Mitglied seit:
    03.06.2005
    Beiträge:
    17
    Zustimmungen:
    0
    nichts...
     
  10. jaques

    jaques Thread Starter MacUser Mitglied

    Mitglied seit:
    03.06.2005
    Beiträge:
    17
    Zustimmungen:
    0
    soll man da dann mal apple direkt anschreiben wa? hier weiss man nun auch nicht mehr weiter oder?
     
Die Seite wird geladen...
Ähnliche Themen - powerbook stumm oder
  1. macbeginneruser
    Antworten:
    11
    Aufrufe:
    378
  2. fish
    Antworten:
    0
    Aufrufe:
    159
  3. elizza
    Antworten:
    19
    Aufrufe:
    676
  4. Kingakis
    Antworten:
    10
    Aufrufe:
    347
  5. Voodoo_Daddy
    Antworten:
    2
    Aufrufe:
    736