Powerbook (Okt. 05) Geräusche bei Verwendung des Netzwerkanschlusses

Dieses Thema im Forum "MacBook" wurde erstellt von muecke, 09.11.2005.

  1. muecke

    muecke Thread Starter MacUser Mitglied

    MacUser seit:
    15.07.2005
    Beiträge:
    389
    Zustimmungen:
    26
    Powerbook (Okt. 05) hohes Summen bei Verwendung des Netzwerkanschlusses

    Ein äusserst seltsames Phänomen:
    Sobald ich bei meinem neuen Powerbook ein Netzwerkkabel anschliessen höre ich ein feines Surren / Summen, ähnlich wie ein eingeschalteter Fernseher. Ziemlich leise, aber doch deutlich. Sobald ich das Netzwerkkabel entferne ist Ruhe. Mit den Lautsprechern bzw. der soundkarte hat es offensichtlich nichts zu tun, deaktivieren oder Lautstärke ändern hat keinen Einfluss.
    Bislang ist mir das nur in einem Büro aufgefallen (GBit Netzwerk), bei der einzigen anderen Gelegenheit in einem anderen drahtgebundenen Netzwerk wars leider zu laut.
    Kennt irgendjemand diesen Effekt?

    Grüße,
    muecke.
     
    Zuletzt bearbeitet: 09.11.2005
  2. 2nd

    2nd MacUser Mitglied

    MacUser seit:
    25.07.2004
    Beiträge:
    8.902
    Zustimmungen:
    242
    Was passiert, wenn Du mit der Maus über das Dock rauscht?

    F.
     
  3. eintausendstel

    eintausendstel MacUser Mitglied

    MacUser seit:
    22.11.2001
    Beiträge:
    1.507
    Zustimmungen:
    31
    ... wenn ich mit meinem PB '04 daten via airport auf einen anderen rechner schiebe kommt auch solch ein leichtes summen - beim normalen surfen nicht.
     
  4. muecke

    muecke Thread Starter MacUser Mitglied

    MacUser seit:
    15.07.2005
    Beiträge:
    389
    Zustimmungen:
    26
    @2ndreality:
    Nichts entscheidendes. Bei ganz genauem Hinhören klingts wie ein leichtes Rascheln (das würd ich auf ein Umschalten der Taktfrequenz des Prozessors schieben), ändert aber nichts an dem erwähnten hohen Ton. Der bleibt konstant und kommt von einer anderen Stelle (nämlich nahe dem Netzwerkanschluss rechts). mit dem An- bzw. Abstecken des Netzteils ändert sich der Ton etwas, verschwindet aber nicht.
     
    Zuletzt bearbeitet: 09.11.2005
  5. muecke

    muecke Thread Starter MacUser Mitglied

    MacUser seit:
    15.07.2005
    Beiträge:
    389
    Zustimmungen:
    26
    Ich hab auch schon daran gedacht, dass evtl. das Problem nur in dem Gigabit Netz besteht weil das der Hardware irgendwie Stress verursacht. Kann ich leider erst heut abend überprüfen. Und mein altes Powerbook hatte das Problem nicht (15" 1,25GHz Alu, d.h. ebenso 1000Base-T).
     
  6. buddy

    buddy MacUser Mitglied

    MacUser seit:
    10.02.2003
    Beiträge:
    98
    Zustimmungen:
    0
    ....da kommt dieses Surren bei mir. Weisst Du wie es weggeht?
     
  7. eumel59

    eumel59 MacUser Mitglied

    MacUser seit:
    19.08.2005
    Beiträge:
    536
    Zustimmungen:
    5
    @Mücke
    Hab ja das selbe PB wie du und hab das jetz mal bei mir in einem total ruhigen Raum gecheckt.
    Mein Book produziert generell, wenn es an ist, ein sehr leises, sonores "Grundrauschen" das aber wirklich nicht störend ist.
    Ein Summen o ä bei Verwendung des Netzkabels kann ich ebenso wenig feststellen wie irgendwelche Geräusche die bei Benutzung des Docks enstehen würden.
    Es ist alles schön gleichbleibend -still!
     
  8. Bei meinem neuen 12" PB ist das Netzteil recht laut. Vielleicht liegt es ja auch bei dir daran?
     
  9. muecke

    muecke Thread Starter MacUser Mitglied

    MacUser seit:
    15.07.2005
    Beiträge:
    389
    Zustimmungen:
    26
    Dieses Grundrauschen hab ich auch, links vorne. Ich halte das für die Platte oder einen Lüfter, es war von Anfang an da und meinetwegen.

    Das andere Geräusch taucht wirklich nur bei der Verwendung des Gigabit Netzwerkes auf, ich habe das eben mit einem 100MBit Netz getestet: da bleibts still (abgesehen von dem Rauschen). Dürfte also kein allgemeines Problem des Gerätes sein -- beruhigend.
     
  10. muecke

    muecke Thread Starter MacUser Mitglied

    MacUser seit:
    15.07.2005
    Beiträge:
    389
    Zustimmungen:
    26
    Das hab ich auch ausprobiert und extra entfernt. Hatte aber keinen Einfluss. Das Geräusch kommt direkt aus dem Gerät. Aber wie oben erwähnt offensichtlich *nur* am Gigabit Netzwerk. Aber vielleicht kann das noch jemand ausprobieren, würd mich interessieren ob meins das einzige ist, das diesen Effekt zeigt. Wobei das natürlich auch mit dem Switch oder der Verkabelung zu tun haben könnte, werde bei Gelegenheit mal ein anderes Gigabit Netz ausprobieren...
     
Die Seite wird geladen...

Diese Seite empfehlen