Powerbook G4 und OS 9

  1. macSchreck

    macSchreck Thread Starter MacUser Mitglied

    Mitglied seit:
    13.12.2004
    Beiträge:
    385
    Zustimmungen:
    2
    Hi Leute,
    ich habe nur eine kurze Frage zum OS 9: würde es (noch) auf einem PB G4 mit 1,5GHz laufen oder ist das bereits zu aktuelle Hardware?

    Besten Dank im Voraus für die Info und Nachsicht, :D
    mac
     
  2. walter_f

    walter_f MacUser Mitglied

    Mitglied seit:
    20.02.2006
    Beiträge:
    3.136
    Zustimmungen:
    163
    Booten kann man OS 9.x auf allen Titanium-PowerBooks (bis 1.0 GHz).

    Die Nachfolgeserien ("PowerBook Alu", zu denen auch das mit 1.5 GHz gehört) booten nicht unter OS 9. Das hat Apple mit irgendwelchen Maßnahmen verhindert.

    Walter.
     
  3. macSchreck

    macSchreck Thread Starter MacUser Mitglied

    Mitglied seit:
    13.12.2004
    Beiträge:
    385
    Zustimmungen:
    2
    Booten geht also nicht, aber arbeiten mit OS 9 bzw. installieren geht trotzdem?

    Gruß,
    mac
     
  4. martin68k

    martin68k MacUser Mitglied

    Mitglied seit:
    05.04.2005
    Beiträge:
    1.555
    Zustimmungen:
    26
    die classicumgebung spielt problemlos.
     
  5. Mystras

    Mystras MacUser Mitglied

    Mitglied seit:
    09.05.2004
    Beiträge:
    951
    Zustimmungen:
    6

    wenn ich mich gut erinnere durch die frimware. Für irgendwelche modelle hat jemand die firmware geflasht und könnten die unter OS 9.xx booten. Es war gefährlich bedeutete Garantieverlust und das OS könnte die neue Prozessorenarchitektur nicht richtig nutzen. Von der Treiberunterstützung (GraKA soundkarte etc.) ganz zu schweigen.
     
  6. martin68k

    martin68k MacUser Mitglied

    Mitglied seit:
    05.04.2005
    Beiträge:
    1.555
    Zustimmungen:
    26
    davon würde ich als besitzer eines g4 montags-ibooks dringend abraten... wenn ich da keine garantie gehabt hätte, wäre es schrott gewesen. das mainboard war defekt.
    ausserdem reicht dem themenstarter ja die classicumgebung und die ist ja bekanntermassen kein problem.
     
  7. macSchreck

    macSchreck Thread Starter MacUser Mitglied

    Mitglied seit:
    13.12.2004
    Beiträge:
    385
    Zustimmungen:
    2
    Habe die Classic-Umgebung, wie von martin beschrieben, von der Install-DVD installiert: funktioniert! *tada*
    Dank´ Euch!

    LG,
    mac
     
  8. Mystras

    Mystras MacUser Mitglied

    Mitglied seit:
    09.05.2004
    Beiträge:
    951
    Zustimmungen:
    6
    Ich auch. Der Sinn von meiner Post war einfach die Nachteil zu zeigen. Vorteile auch wenn es geht, sehe ich keine.
     
Die Seite wird geladen...