Powerbook G4 + OS10 + Router -> wählt sich nicht aus

J.Kremer

Registriert
Thread Starter
Registriert
13.05.2003
Beiträge
1
Hallo!


Wir haben folgendes Problem:


Unser Powerbook wählt sich aus dem Router nicht aus.

Sobald es gestartet wird, wählt es sich ins Internet, sogar bevor es fertig gestartet ist, und nicht wieder hinaus. So kommen also 24 Stunden Onlinezeit zustande, dann trennt die Telekom die DSL Leitung automatisch.
Wir haben noch ein PC-Notebook, damit gibt es keine Probleme. Es wählt sich bei einer Anfrage ein und danach wieder aus.
Das Auswählen funktioniert nur so, dass man nach dem Abschalten des Powerbooks nochmal mit dem PC online geht.

Wir haben jetzt gehört, dass es normal beim OS 10 ist und das es bei OS 9 keine Probleme gab.

Gibt es eine Möglichkeit diese permanente Verbindung zu unterbinden, vielleicht eine Zusatz-Software?

Zwar haben wir mittlerweile eine Flatrate, allerdings ist die Gefahr auch ziemlich groß, wenn man die Verbindung 24 Stunden stehen läßt.

Die Alternative, den Router jedesmal auszustellen, oder den PC nach Powerbook nochmal anzustellen ist irgendwie keine Lösung.

Eingesetzte Hardware:
- Powerbook G4 mit OS 10 mit integrierter Airport Karte
- Dlink Wlan Router mit int. Modem
- DSL Anschluß Telekom T-DSL


Vielen Dank

J.Kremer
 

norbi

Aktives Mitglied
Registriert
14.01.2003
Beiträge
3.516
Wenn das PB regelmäßig eine Internet-Verbindung "anstößt" (z. B. Mails abholen durch "Mail") dann bleibt die Verbindung halt aufrecht, weil ein Timeout (der meines Wissens beim Router einzustellen ist) nie erreicht wird.

Das Einwählen ins Internet veranlaßt der Router - NICHT dein PB und zwar dann, wenn einer seiner "Kunden" eine Verbindung ins Internet anfordert.
Drum verstehe ich jetzt nicht ganz, was Du meinst, wenn "der PC sich ein- und wieder auswählt".

Ich würde mal probieren, beim PB alles abzustellen, was selbständig eine Internet-Verbindung anstoßen könnte.

No.
 

fraenkes

Registriert
Registriert
20.05.2003
Beiträge
1
...permanente Verbindung m.d. PB G4...

Hi. Ich setze ein Powerbook mit Airportkarte ein, welches auf eine WLanStation (Airport-Extreme) zugreift, welche widerum auf einen Vigor-Router zugreift. Das klappt da fehlerfrei!
Mein Vigor trennt nach (voreingestellten) 3 Min Inaktivität.

Allerdings gibt es im Konfigurationsprogramm "Airport.admin" einen Schalter für die "Dauerverbindung" zum Internet. Den habe ich deaktiviert. Da du aber keine Airport-E einsetzt, denke ich, Du musst Dich mit deinem Router befassen:

Wenn ich das Powebook mit zur Arbeit nehme, greift es dort auf ein NONAME-Accesspoint zu, der ebenfalls nach (im Router eingestellten) x Minuten trennt - und auch alle ( immerhin 4) mir bekannten Routertypen (mit und ohne Antenne) arbeiten nach gleichem Prinzip:
Du bestimmst, ob Dauerverbindung oder Trennen_nach_X_Minuten ...

Kann es sein, das man in DLink-Routern für die jede einzelne Rechner-IP das Dauer-Verbindungsattribut einzeln setzen muss? Wäre zumindest meine erste Vermutung.

- Ansonsten vielleicht wirklich mal guggen, ob das Emailprogramm schuld ist...
Gruss Fraenkes drumm
 
Zuletzt bearbeitet:

celsius

Aktives Mitglied
Registriert
11.01.2003
Beiträge
4.116
wie schon oben beschrieben wurde, router ansteuern und allways online durchs manuelle ersetzten.
 

Registrierung oder Anmeldung bei MacUser.de

Du musst bei uns Mitglied sein, um einen Beitrag schreiben zu können.

Benutzerkonto erstellen

Erstelle ein kostenloses Benutzerkonto für Macuser.de

Log in

Besitzt du schon ein Benutzerkonto? Hier anmelden.

Oben