PowerBook G4 15" 1,33Ghz - Ladevorgang beim Betrieb braucht ewig

  1. cman4ever

    cman4ever Thread StarterMacUser Mitglied

    Mitglied seit:
    30.06.2004
    Beiträge:
    18
    Zustimmungen:
    0
    Hallo Leute!

    Und wieder melde ich mich bezüglich einer Frage zu meinem Powerbook.. vorerst zu sagen ich bin sehr glücklich geswitch zu haben OS X ist echt der Hammer

    Aber nun zu meiner Frage wenn ich den Akku Lade währenddessen das Book läuft braucht es ewig zu laden ist das normal ? Und nun meine zweite Frage wenn es dann bei 100 % angekommen steht Berechnung erfolgt da und braucht noch gut lange bis diese auf Aufgeladen wechselt und sich der Ladestecker von orange nach grün färbt ?!?

    würde mich über Antworten freuen

    nochmal ein dickes Lob an die wirklich gute community


    bye Alex
     
    cman4ever, 18.07.2004
  2. Tiracon

    TiraconMacUser Mitglied

    Mitglied seit:
    22.01.2004
    Beiträge:
    427
    Zustimmungen:
    6
    ja, dass sccheint normal zu sein.
    ist bei mir genauso (pb 1,25)

    grüsse
    Tira
     
    Tiracon, 18.07.2004
  3. Egger1000

    Egger1000MacUser Mitglied

    Mitglied seit:
    10.06.2003
    Beiträge:
    1.875
    Zustimmungen:
    3
    Wie bereits schon mitgeteilt: während des Betriebes eigentlich ganz normal.
    Ein vielleicht anregender Thread noch: Hier kommt die Maus ;)
     
    Egger1000, 18.07.2004
Die Seite wird geladen...
Ähnliche Themen - PowerBook 33Ghz Ladevorgang
  1. macbeginneruser

    PowerBook G4 1.66

    macbeginneruser, 15.05.2017, im Forum: MacBook
    Antworten:
    11
    Aufrufe:
    381
    JeanLuc7
    17.05.2017
  2. fish
    Antworten:
    0
    Aufrufe:
    161
  3. elizza
    Antworten:
    19
    Aufrufe:
    684
  4. Kingakis
    Antworten:
    10
    Aufrufe:
    351
  5. leptoptilus
    Antworten:
    2
    Aufrufe:
    311
    leptoptilus
    12.11.2008