PowerBook G3 Pismo - Wann läuft bei Euch der Lüfter?

Dieses Thema im Forum "MacBook" wurde erstellt von ThaHammer, 16.07.2004.

  1. ThaHammer

    ThaHammer Thread Starter MacUser Mitglied

    Beiträge:
    3.277
    Zustimmungen:
    13
    Mitglied seit:
    01.06.2004
    Nachdem mein Pismo ja mal läuft, fiel mir auf das der Lüfter nie anspringt. Nun habe ich den Lüfter auch noch getauscht, aber der springt auch nicht an. Mal meine Frage an die Pismo Besitzer hier im Forum.
    Wann springt der Lüfter an? Recht spät oder recht früh? Wie Warm muß der Pismo erst werden?
     
  2. JarodRussell

    JarodRussell MacUser Mitglied

    Beiträge:
    2.659
    Zustimmungen:
    270
    Mitglied seit:
    02.06.2003
    Ich habe den Lüffter in meinem Pismo 400MHz ein einziges Mal im Betrieb gehört und das in fast vier Jahren. Der ging bei mir letztes Jahr bei dem Super Sommer an, als ich im Zimmer extreme Hitze hatte (Dachgeschoss), eine CD gerippt habe, im Internet mit Safari unterwegs war und etliche Fenster geöffnet hatte und noch die Grafikkarte mit Expose gequält habe. Irgendwann ging dann mal ganz kurzzeitig der Lüfter an. Ansonsten braucht das Pismo wohl recht lang, bis es mal den Lüfter aktivieren muss. Und ich hatte auch noch eine 5400er Festplatte drin, die deutlich wärmer wurde, als die Originalplatte (6GB Toshiba 4200).


    Ciao,
    Daniel aka Jarod
     
  3. grizzlychris

    grizzlychris MacUser Mitglied

    Beiträge:
    511
    Zustimmungen:
    0
    Mitglied seit:
    09.06.2003
    Bei meinem Pismo habe ich den Lüfter nie gehört!
    Wenn du ihn unbegingt hören willst, dann leg dich ins bett und schau mdir mit dem Pismo eine DVD an und leg den Rechner auf die Bettdecke, dan wirst du den Lüfter hören!!
     
  4. ThaHammer

    ThaHammer Thread Starter MacUser Mitglied

    Beiträge:
    3.277
    Zustimmungen:
    13
    Mitglied seit:
    01.06.2004
    Ja, ich habe eine Travelstar 60 GB reingebaut, die hat sogar 7200 Umdrehungen! Mich wundert es nur, weil der nie anspringt, einmal habe ich den echt gequält! Die Tastatur war schon ordentlich warm, aber kein Lüfter sprang an.
    Nun gut, wenn das normal ist bin ich ja froh! :)
     
  5. neuer_user

    neuer_user MacUser Mitglied

    Beiträge:
    19
    Zustimmungen:
    0
    Mitglied seit:
    06.05.2005
    Also, ich habe das Problem das mein Pismo Powerbook (500) urig alt ist....ist nicht das klacken der Festplatte sondern der Lüfter! Laut! und immer im betrieb. liegt das an OS X? und kann ich den lüfter drossel oder tunen oder etwas in der Art?

    _
    nur Pismo PB :/ aber gibt ja jetzt Restposten Mac Minis ;)
     
Die Seite wird geladen...
Ähnliche Themen - PowerBook Pismo Wann
  1. Figo
    Antworten:
    6
    Aufrufe:
    836
  2. Aehne
    Antworten:
    2
    Aufrufe:
    283
  3. HaddeMac
    Antworten:
    26
    Aufrufe:
    1.073
  4. iNyx
    Antworten:
    1
    Aufrufe:
    453
  5. donthomson
    Antworten:
    1
    Aufrufe:
    337

Diese Seite empfehlen