powerbook akku defekt?

Dieses Thema im Forum "MacBook" wurde erstellt von jas, 03.09.2003.

  1. jas

    jas Thread Starter MacUser Mitglied

    Beiträge:
    4
    Zustimmungen:
    0
    Mitglied seit:
    12.05.2003
    hallo leute,

    hab´ein großes problem mit meinem powerbook (titanium)-akku.
    die ladeanzeige in os zeigt ein x im symbol am bildschirm. der akku ist aber vollständig aufgeladen und der netzteil-stecker leuchtet grün. wenn ich das powerbook aber von netz trenne und den einschaltknopf drücke - passsiert nichts. ein pmu-reset hift auch nicht.
    ist jetzt nur der akku hinüber - oder muß ich mein book wieder reparieren lassen ?
     
  2. Blackman92

    Blackman92 MacUser Mitglied

    Beiträge:
    147
    Zustimmungen:
    0
    Mitglied seit:
    06.08.2003
    kontakte unterbrochen

    Hi,

    das X ist ein zeichen dafür wenn der Akku nicht verbunden ist. nimm ihn mal raus und schau ob die Kontakte alle ok sind. an sonsten die Kontaktpunkte vorsichtig mit einer Nadel freimachen. Dann dürfte es wieder klappen.

    Gruß Blackman
     
  3. jas

    jas Thread Starter MacUser Mitglied

    Beiträge:
    4
    Zustimmungen:
    0
    Mitglied seit:
    12.05.2003
    hilft leider nicht
     
  4. Blackman92

    Blackman92 MacUser Mitglied

    Beiträge:
    147
    Zustimmungen:
    0
    Mitglied seit:
    06.08.2003
    hmm

    Dann würde ich schon sagen das der Akku oder eine damit zusamenhängende Komponente nicht funktioniert. Hast du vielleicht einen Bekannten der auch einen passenden Akku hat um das zu testen?? Wenn nicht würde ich zum nächsten Apple Händller.

    Der kann dir sicherlich genaueres sagen. Oder falls das zu weit ist beim Apple Tech Support anrufen!

    Gruß Blackman
     
Die Seite wird geladen...

Diese Seite empfehlen